RE455 Keeps dropping connection

RE455 Keeps dropping connection
RE455 Keeps dropping connection
2021-10-22 08:10:46 - last edited 2021-10-22 08:12:22
Model: RE450
Hardware Version:
Firmware Version:

I have 2 range extenders, an RE305 and an RE455.  I bought the RE305 because it was supposed to be a gigabit range extender.  It is but I use it to connect to my PC via an ethernet cable and it only has a 100MB port.  I bought the RE455 because it has a gigabyte port.  The RE455 will connect just fine and when it is connected I get excellent download speeds on my PC.  The problem is that it drops the connection and I can't get it back.  If I unplug the cable and the 455 then stick the 305 in the same outlet it connects again in seconds.  It never drops the connection but I am paying for gigabyte download speeds.  My normal strategy is to run the 305 for a few hours or days, depending on how busy I am.  I then shut down the PC, swap the 455 back in, boot up and most times it will come up with the Internet connected.  If it doesn't then I have to do a hard reset of the 455, set it up all over again and hope it works.  Maybe half the time it does.  If it doesn't I have to connect the 305 again and start the process all over.  When I do the setup on the 455 both my router signals are listed as very strong and all 3 lights come on.  Both range extenders are on original factory settings.  The RE455 is running the latest firmware update, which didn't make any difference after I upgraded it.  Is there anything I can do to make the 455 more reliable? 

0
0
#1
Options