Guest network works only on main deco

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.

Guest network works only on main deco

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
Guest network works only on main deco
Guest network works only on main deco
2021-12-10 09:21:36
Model: Deco X20  
Hardware Version: V1
Firmware Version: 1.1.3 Build 20211103 Rel. 32888

I have:

-  main X20-DSL(1.0) 1.0.4 Build 20210807 Rel. 46250 working as router (connected to external modem)

-  X20(2.0) 1.1.3 Build 20211103 Rel. 32888

- 2 x M5(1.0) 1.5.7 Build 20210819 Rel. 43499

- 3 x M5(3.0) 1.5.7 Build 20210819 Rel. 43499

 

most of the units are wired connected, two M5's are (one 1.0 and one 3.0) are wirelessly connected.

 

Main network works find in all rooms. Guest network works only near the main unit. Once the device is trying to connect, the guest network SSID is visible and it does identify if the password is wrong, but when the password is correct the device doesn't connect.

I've tried it with several different devices (phones / laptops).

 

One should note that the X20 are rather new and I've been working with additional 2 M5's in the past at the new X20 decos locations. With an all M5 network the guest network worked very well !

 

I don't know if it is related, but on the log I see every ~1 second "user.warn IMPROXY: WARNING[mcast_recv_igmp@725]: Don't exist this VIF 0" 

  2      
  2      
#1
Options
3 Reply
Re:Guest network works only on main deco
2021-12-13 03:06:45 - last edited 2021-12-13 03:11:36

@talku 

Hi, welcome to the community.

For your case, I might need to forward it to the senior engineers.

Please check whether you could get an email from us.

At the same time, May I know who is your internet service provider?

Can I have a detailed picture of your whole network topology, such as how these 7 Deco units are linked together?

If there is any network switch involved, please help me get the model number of the switch as well.

Thank you very much.

 

 

2022 TP-Link Wi-Fi 7 Product Launch Event | Watch the Replay at https://www.tp-link.com/us/wifi7/event/.
  0  
  0  
#2
Options
Deco X20 update to 1.1.3 Build 2011103 become unstable
2022-02-19 03:16:09

  @talku I have 

1. Main Deco X20 (1 unit)

2. Deco X20 (1unit)

3. Deco M4R (6 units)

 

After an update to the firmware X20 1.1.3, it becomes an automatic reboot. It will change green satellite to yellow then red and then became green. It will loop the process a few times within an hour. The house device cant connect to the internet. Hope can solve the problem. 

 

Thank you.

 

  3  
  3  
#3
Options
Deco X20 update to 1.1.3 Build 2011103 become unstable
2022-02-21 02:43:08

  @Jun14 

Hi, Thank you very much for the feedback

Is it only the main Deco X20 that experienced this issue, or all the Mesh units?

I see only one Deco X20 has been updated to 1.1.3 and the other Deco X20 is still on 1.1.1.

Could you please try to switch the 1.1.1 Deco X20 to be the main Deco and unplug the 1.1.3 from the Mesh, then check whether the reboot issue still existed?

How to Setup the Satellite Deco to be the Main Deco?

Please leave me a private message for notification in case I missed the reply.

Thank you very much.

2022 TP-Link Wi-Fi 7 Product Launch Event | Watch the Replay at https://www.tp-link.com/us/wifi7/event/.
  0  
  0  
#4
Options