AX55 slow/failing backup to USB drive

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
AX55 slow/failing backup to USB drive
AX55 slow/failing backup to USB drive
2021-12-25 02:54:05 - last edited 2021-12-28 15:56:05
Hardware Version: V1
Firmware Version: 1.0.6 Build 20211108 rel.61776(5553)

I just replaced a Netgear R8000 in my network with a new AX55.  I use Macrium Reflect to backup my Win10 laptop via the router to a WD MyBook 2TB USB drive. The laptop is within 3 feet of the router. The R8000 ran backups at 180Mb/s. The AX55 starts at 90Mb/s and steadily drops to 12Mb/s over a couple of minutes before failing. I am using the default USB Storage Device settings.

 

34ffdbac0fb04125b19792b0bf758c45

0
0
#1
Options
1 Accepted Solution
Re:AX55 slow/failing backup to USB drive-Solution
2021-12-28 15:55:37 - last edited 2021-12-28 15:56:05

The problem was SMBv2 protocal on my laptop. My research indicates that this protocal is not needed and disabling it has not affected my laptop. Never-the-less, I would suggest creating a system restore point before making any changes. Here is the message and instructions from TPLink support which did a fantastic job for me.

 

2.Could you try to disable the SMBv2 client on your computer and check the problem again?

 

You can visit the following website to disable SMBv2 client:

https://docs.microsoft.com/en-us/windows-server/storage/file-server/troubleshoot/detect-enable-and-disable-smbv1-v2-v3#how-to-detect-status-enable-and-disable-smb-protocols-on-the-smb-client

Or you can try these steps:

(1) Find "Command Prompt" on your computer and open a command prompt window.

(2) Type in "sc.exe qc lanmanworkstation" and press Enter.

Check the "DEPENDENCIES". If you enabled SMBv2 client on your computer, you'll see "MRxSmb20".

(3) Disable SMBv2 client.

Type in "sc.exe config lanmanworkstation depend= bowser/mrxsmb10/nsi", press Enter.

Type in "sc.exe config mrxsmb20 start= disabled", press Enter.

If you use "sc.exe qc lanmanworkstation" to check again, you'll see "MRxSmb20" disappeared.

Then restart your computer and check the back up speed again.

(4) If you'd like to enable SMBv2 client, type in "sc.exe config lanmanworkstation depend= bowser/mrxsmb10/mrxsmb20/nsi", press Enter.

Type in "sc.exe config mrxsmb20 start= auto", press Enter. Then restart your computer to save the changes.

 

Recommended Solution
0
0
#4
Options
3 Reply
Re:AX55 slow/failing backup to USB drive
2021-12-27 06:15:58

@EarlA 

 

I will suggest you discuss this with our support engineers directly as I found you have already sent an email to them. Please kindly update here if it is addressed and resolved. Thank you.

0
0
#2
Options
Re:AX55 slow/failing backup to USB drive
2021-12-27 17:38:41

@Kevin_Z Will do. We've had several iterations of email and they are still working on it so I assume it is not something simple.

3
3
#3
Options
Re:AX55 slow/failing backup to USB drive-Solution
2021-12-28 15:55:37 - last edited 2021-12-28 15:56:05

The problem was SMBv2 protocal on my laptop. My research indicates that this protocal is not needed and disabling it has not affected my laptop. Never-the-less, I would suggest creating a system restore point before making any changes. Here is the message and instructions from TPLink support which did a fantastic job for me.

 

2.Could you try to disable the SMBv2 client on your computer and check the problem again?

 

You can visit the following website to disable SMBv2 client:

https://docs.microsoft.com/en-us/windows-server/storage/file-server/troubleshoot/detect-enable-and-disable-smbv1-v2-v3#how-to-detect-status-enable-and-disable-smb-protocols-on-the-smb-client

Or you can try these steps:

(1) Find "Command Prompt" on your computer and open a command prompt window.

(2) Type in "sc.exe qc lanmanworkstation" and press Enter.

Check the "DEPENDENCIES". If you enabled SMBv2 client on your computer, you'll see "MRxSmb20".

(3) Disable SMBv2 client.

Type in "sc.exe config lanmanworkstation depend= bowser/mrxsmb10/nsi", press Enter.

Type in "sc.exe config mrxsmb20 start= disabled", press Enter.

If you use "sc.exe qc lanmanworkstation" to check again, you'll see "MRxSmb20" disappeared.

Then restart your computer and check the back up speed again.

(4) If you'd like to enable SMBv2 client, type in "sc.exe config lanmanworkstation depend= bowser/mrxsmb10/mrxsmb20/nsi", press Enter.

Type in "sc.exe config mrxsmb20 start= auto", press Enter. Then restart your computer to save the changes.

 

Recommended Solution
0
0
#4
Options