Poor Speeds with TP-PA7017P

Poor Speeds with TP-PA7017P
Poor Speeds with TP-PA7017P
2022-01-29 10:49:03
Hardware Version: V4
Firmware Version: 191101_901

Hi all. I recently got fill fibre installed, while I get about 500 connected direct to my router using the PA7017P power line kit at most I get about 170. I did the test where you stack them on top of each other and run a speed test, still made no difference. I also made sure the firmware was updated. Also made sure the cables and device support those speeds. A bit disappointing as they are rated for up to 1000Mbps. 

 

Can anyone offer any advice? 

 

Cheers

 

Matt 

0
0
#1
Options
1 Reply
Re:Poor Speeds with TP-PA7017P
2022-02-11 15:02:52 - last edited 2022-02-11 15:06:21

@matseffect 

Thanks for reaching out to us. 

AV1000 is not the actual speed but the maximum powerline rate which will be shown on the tpplc utility. The powerline speed showing in tpplc utility will not reach 1000Mbps due to the interferes in the powerline environment. And there is a conversion rate between the ratio of transmission rate and Powerline rate and this conversion rate is about 30%-35%(the actual conversion rate depends on the electric wiring system).

For more detailed information, please refer to this article:

Explanation about the Powerline Rate and Actual speed of the Powerline Adapters

 

And here is an article which may help you to increase the powerline rate between the two poweline devices:

What can I do if my powerline rate is very low?

0
0
#2
Options