AX55 losing connection - teardown and release

AX55 losing connection - teardown and release
AX55 losing connection - teardown and release
2022-03-10 05:28:21 - last edited 2022-07-04 09:44:04
Hardware Version: V1
Firmware Version: 1.0.7 Build 20220120 rel.74083(4555)

Good Morning,

 

I previously had an Archer C6 without any major problems. After upgrading to the "better" Archer AX55, I'm constantly losing connection. It's really horrible while working online with my clients. I always need to reconnect to them in order to do my job.

 

I'm also running some ~20 Smart Home Devices with automations for lights, etc. Doesn't work, until everything is connected again which takes a few minutes.

 

Some parts of my log:

 

2022-03-10 00:56:39 led-controller[1070]: <6> 288051 Start to run WAN1_OFF
2022-03-10 00:56:39 led-controller[1070]: <6> 288051 Start to run WAN0_OFF
2022-03-10 00:56:39 led-controller[1070]: <6> 288051 Start to run LAN_ON
2022-03-10 00:56:37 dhcpc[8398]: <4> 210153 send dhcp release ip 192.168.**.**
2022-03-10 00:56:37 dhcpc[8398]: <6> 210056 teardown and release

 

2022-03-10 01:37:01 led-controller[1070]: <6> 288051 Start to run WAN1_OFF
2022-03-10 01:37:01 led-controller[1070]: <6> 288051 Start to run WAN0_OFF
2022-03-10 01:37:01 dhcpc[24553]: <4> 210153 send dhcp release ip 192.168.**.**
2022-03-10 01:37:01 dhcpc[24553]: <6> 210056 teardown and release
2022-03-10 01:37:01 led-controller[1070]: <6> 288051 Start to run LAN_ON

 

2022-03-10 02:14:27 led-controller[1070]: <6> 288051 Start to run WAN1_OFF
2022-03-10 02:14:26 led-controller[1070]: <6> 288051 Start to run WAN0_ON
2022-03-10 02:14:26 led-controller[1070]: <6> 288051 Start to run LAN_ON
2022-03-10 02:14:24 led-controller[1070]: <6> 288051 Start to run WAN1_OFF
2022-03-10 02:14:24 led-controller[1070]: <6> 288051 Start to run WAN0_OFF
2022-03-10 02:14:24 led-controller[1070]: <6> 288051 Start to run LAN_ON
2022-03-10 02:14:23 dhcpc[2286]: <4> 210153 send dhcp release ip 192.168.**.**
2022-03-10 02:14:23 dhcpc[2286]: <6> 210056 teardown and release

 

2022-03-10 02:14:42 nat[25911]: <6> 211501 Initialization succeeded
2022-03-10 02:14:41 nat[25911]: <6> 211501 Initialization succeeded
2022-03-10 02:14:39 led-controller[1070]: <6> 288051 Start to run WAN1_ON
2022-03-10 02:14:39 led-controller[1070]: <6> 288051 Start to run WAN0_OFF
2022-03-10 02:14:39 led-controller[1070]: <6> 288051 Start to run LAN_ON

 

2022-03-10 02:37:26 nat[4356]: <6> 211501 Initialization succeeded
2022-03-10 02:37:26 led-controller[1070]: <6> 288051 Start to run WAN1_OFF
2022-03-10 02:37:26 led-controller[1070]: <6> 288051 Start to run WAN0_ON
2022-03-10 02:37:26 led-controller[1070]: <6> 288051 Start to run LAN_ON
2022-03-10 02:37:26 nat[4356]: <6> 211501 Initialization succeeded
2022-03-10 02:37:24 led-controller[1070]: <6> 288051 Start to run WAN1_OFF
2022-03-10 02:37:24 led-controller[1070]: <6> 288051 Start to run WAN0_OFF
2022-03-10 02:37:24 led-controller[1070]: <6> 288051 Start to run LAN_ON
2022-03-10 02:37:23 dhcpc[23733]: <4> 210153 send dhcp release ip 192.168.**.**
2022-03-10 02:37:23 dhcpc[23733]: <6> 210056 teardown and release

 

2022-03-10 03:50:05 dhcpc[4735]: <6> 210056 teardown and release
2022-03-10 03:50:05 led-controller[1070]: <6> 288051 Start to run WAN1_OFF
2022-03-10 03:50:05 led-controller[1070]: <6> 288051 Start to run WAN0_OFF
2022-03-10 03:50:05 led-controller[1070]: <6> 288051 Start to run LAN_ON

 

2022-03-10 05:32:15 dhcpc[8886]: <6> 210056 teardown and release
2022-03-10 05:32:14 led-controller[1070]: <6> 288051 Start to run WAN1_OFF
2022-03-10 05:32:14 led-controller[1070]: <6> 288051 Start to run WAN0_OFF
2022-03-10 05:32:14 led-controller[1070]: <6> 288051 Start to run LAN_ON

 

Is there any solution? :/

0
0
#1
Options
1 Accepted Solution
Re:AX55 losing connection - teardown and release-Solution
2022-07-04 09:43:59 - last edited 2022-07-04 09:44:39

Hello @Valixx  @kiko2000 and anyone who may experience an internet dropping issue when connecting the Archer AX55 to the network.

 

It's recommended to check the solution we provided in the following thread and confirm if it fixes the internet dropping issue on the Archer AX55:

[Solution] Archer AX55 internet keeps dropping

 

If the solution doesn't help, please go through the troubleshooting suggestions in the following thread, then report to the support engineers via email for further follow-up:

Router Disconnects from Internet

 

Please let me know if this fixes the issue or not.

Recommended Solution
4
4
#15
Options
18 Reply
Re:AX55 losing connection - teardown and release
2022-03-10 05:42:06

Hello @Valixx,

 

Who is your ISP? Please be sure the internet connection from the ISP modem is stable, then we will follow it up via email. I've forwarded your case to the TP-Link support engineers who will contact you with your registered email address later. Please pay attention to your email box for follow-up. Thank you.

0
0
#2
Options
Re:AX55 losing connection - teardown and release
2022-03-10 06:13:14 - last edited 2022-03-10 06:13:31

Hi and thanks for your answer. I'm with Vodafone in Germany. The internet connection with their modem is fine. No connection problems so far. :)

0
0
#3
Options
Re:AX55 losing connection - teardown and release
2022-03-25 17:54:56

  @Kevin_Z 

I have exactly the same problem. It's not the ISP's fault. Please support.

0
0
#4
Options
Re:AX55 losing connection - teardown and release
2022-03-28 02:37:09

@kiko2000 

 

To assist and figure it out efficiently, I've forwarded your case to the TP-Link support engineers who will contact you with your registered email address later. Please pay attention to your email box for follow-up. Thank you.

0
0
#5
Options
Re:AX55 losing connection - teardown and release
2022-06-09 11:59:07

I am having the exact same issue with my new Archer AX72 AX5400, I replaced an old archer C9 which had zero connectivity issues (not changed ISP) but the AX72 has frequent internet disconnects. Configured the new router the same as the old router and still get random disconnects, sometimes there minutes apart sometimes hours apart. I am about to return mine to Amazon, having seen this issue across other TP link routers it looks like a dodgy software/firmware issue. I'm not waiting around for "updated" firmware to be released, its a shame as its a good router but let down by flakey WAN/DHCP. 

0
0
#6
Options
Re:AX55 losing connection - teardown and release
2022-06-10 02:06:47

3169154

Langsta wrote

I am having the exact same issue with my new Archer AX72 AX5400, I replaced an old archer C9 which had zero connectivity issues (not changed ISP) but the AX72 has frequent internet disconnects. Configured the new router the same as the old router and still get random disconnects, sometimes there minutes apart sometimes hours apart. I am about to return mine to Amazon, having seen this issue across other TP link routers it looks like a dodgy software/firmware issue. I'm not waiting around for "updated" firmware to be released, its a shame as its a good router but let down by flakey WAN/DHCP. 

 

@Langsta  Sorry to know you are experiencing a similar disconnect issue with the newly purchased Archer AX72, but I honestly cannot confirm if this is a bug or something as I'm not been made aware of that. I know this can be frustrating and as much as I want to help escalate the case to our support engineers, who will try their best to help you out and provide you with a solution.

 

They will contact you with your registered email address later. Please pay attention to your email box for follow-up. Thank you.

0
0
#7
Options
Re:AX55 losing connection - teardown and release
2022-06-10 13:40:04 - last edited 2022-06-13 08:58:43

  @Kevin_Z 

 

Thanks for your help, I am currently using the Beta firmware advised by the TP-link Engineer that contacted me, No issues so far after 2+ hours. Fingers crossed this has fixed the issue. I will report back after 24 hours testing. 

 

*Update*

 

Issue fixed for me with Beta firmware, Router has been up for nearly 3 days without a single disconnect. Thanks for your support.

 

 

4
4
#8
Options
Re:AX55 losing connection - teardown and release
2022-06-16 08:49:00

  @Langsta 

I just got the same router and am suffering from this issue, good to see there's a fix. Is this beta firmware available to the public or did you need to get it direct from the engineer?

0
0
#9
Options
Re:AX55 losing connection - teardown and release
2022-06-16 08:56:54 - last edited 2022-06-16 09:00:33

  @Raktp 

 

I was provided the link via the TP-link engineer, i have PM'd you the same link. This is just for the AX72, not the AX55.

0
0
#10
Options
Re:AX55 losing connection - teardown and release
2022-06-16 08:57:49

@Raktp 

 

Are you also using an Archer AX72? I guess the beta firmware is not public yet, but we can escalate to the support engineers for you and they should check if they can provide it.

0
0
#11
Options