Deco M9 having issues connecting to sslvpn

Deco M9 having issues connecting to sslvpn
Deco M9 having issues connecting to sslvpn
2022-04-22 02:02:54
Hardware Version:
Firmware Version: 1.51

Both my wife and I have been having fairly consistent issues connecting to our separate work vpn's over my Deco M9.

 

I've ruled out issues with the network connection, running continuous pings on my personal laptop while both laptop connection consistently drops packets over SSLVPN.  We're connecting to different providers, and using different VPN clients (FortiClient and Cisco NetExtender)  and have had multiple freezes 20 or more times per day.  I've also frequently had the connection on my phone freeze when connected to wifi and Nord VPN. 

 

 The VPN connection work fie when tethered to my phone, or wired direct to a router(TL-R600).   After restarting the Deco, things may be fine for an hour or two, sometimes even a few days, but the dropped connection issue alway seems to come back.  

Really at a loss here. It seems there's been some reported issues but no resolution on the Deco M5.  Not really sure what else to try at this point.

0
0
#1
Options
4 Reply
Re:Deco M9 having issues connecting to sslvpn
2022-04-24 09:49:25

  @spf99 

Hi, I see you mentioned TL-R600VPN and since it is a DHCP router already, do you set up Deco M9 plus under Access point mode?

Have you tried to turn off the "fast roaming" and "Beamforming" on the Deco APP to see whether it improved the stability?

And are all the VPN clients wirelessly connected to Deco?

 

Thank you very much.

Best regards.

 

0
0
#2
Options
Re:Deco M9 having issues connecting to sslvpn
2022-04-24 09:59:09

  @David-TP 

 

Hi, the tl-r600 wasn't connected to my network until recently as a means of testing a wired connection.

 

Fast roaming is off, though I hadn't tried disabling beamforming. 

 

All the connections with problems have been conncted via wireless.

0
0
#3
Options
Re:Deco M9 having issues connecting to sslvpn
2022-04-25 11:06:53 - last edited 2022-04-26 01:40:55

  @spf99 

Thanks for the update.

May I know who is your internet service provider and can I also have the model number of your cable modem?

Please refer to the following suggestions to see whether they helped or not:

1. change the DNS server on the Deco to 8.8.8.8/8.8.4.4.

2. turn off the "Mesh Technology" on these VPN clients.

At the same time, I would like to follow up on your case by email in case I need to forward your case to the senior engineers for further assistance.

Thank you again.

Best regards.

 

0
0
#4
Options
Re:Deco M9 having issues connecting to sslvpn
2022-04-25 14:36:04

  @David-TP 

 

Ok, thank you.  I'm using Spectrum as an ISP, the modem is a Hitron E31N2V1.

 

I'm going to be out of town until Saturday, so I won't be able to do any additional troubleshooting until then.

 

Before I left, I disconnected thh second Deco, since we don't need coverage in that part of the house as much as the home office, and it seems to be better, 

 

There's don't appear to be any mesh setting in teh fortigate client, I'll check the cisco when I get back home. 

 

 

2
2
#5
Options