Deco mesh: can’t connect to WiFi because of incorrect password

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.

Deco mesh: can’t connect to WiFi because of incorrect password

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
Deco mesh: can’t connect to WiFi because of incorrect password
Deco mesh: can’t connect to WiFi because of incorrect password
2022-05-08 09:41:49
Model: Deco S4  
Hardware Version:
Firmware Version:

I have recently installed a Starlink system and wanted to connect mesh system as I have three storeys all made of concrete.

everything seemed to set up and connect well, although I did have to shut down and reopen the app about 20 times to get to this point! However when then attempting to connect an iPhone, iPad, Alexa, Ring doorbell, I kept getting the message incorrect password. I changed my password on the deco app and did a full reboot. Tried the forgot password option but kept coming up with the same problem. I searched the web for hours but found nothing that worked for me sadly, hence my post. Through playing around with the deco app, I clicked on more at the bottom right of the screen, next to overview. Then clicked on WiFi. There appeared my SSID and password. However the password listed there was some random numbers that wasn't my password. I typed over this with my password, pressed save and restarted the app, et voila! I do hope that this is helpful to others as there are a lot of posts about it about none of the posted solutions worked for me. Good luck!

  3      
  3      
#1
Options
1 Reply
Re:Deco mesh: can’t connect to WiFi because of incorrect password
2022-05-09 03:03:32

  @B7NKC 

Welcome to the community.

It would help if you also share a story here:https://community.tp-link.com/us/home/stories

And one feedback I have received before that was kind of similar to your case, is "use a strong password" on iPhones, which will generate a random password automatically when it is enabled.

Thank you very much.

Best regards.

  0  
  0  
#2
Options

Information

Helpful: 3

Views: 271

Replies: 1