Wired Clients Showing "Offline" and Wireless Clients Showing "Unavailable for current firmware"

Wired Clients Showing "Offline" and Wireless Clients Showing "Unavailable for current firmware"
Wired Clients Showing "Offline" and Wireless Clients Showing "Unavailable for current firmware"
2022-05-17 19:35:22
Model: Deco X55
Hardware Version: V1
Firmware Version: 1.0.6

I set up a three pack of Deco X55's this past weekend. Everything went well with the installation and my network seems to be working as expected, but I'm seeing a couple of odd things in the Deco app on my iPhone.

 

  1. I have a handful of devices, including my Apple TV, Synology, and Hue Bridge that are connected to the network via ethernet. These devices are able to access the internet and are receiving IP addresses but are showing as "Offline" in the Deco app (even when I'm actively using them).
  2. I also have some devices connected via wi-fi, including a Roomba and a Sonos Move, where when I look at their details in the Deco app, they don't show which Deco unit they're connected to. Connection Type just says "Main Network" and Linked Deco just says "Unavailable for current firmware."

 

I've insured all 3 X55 units are updated to the latest firmware (1.0.6). Any suggestions on how I can resolve these two issues?

0
0
#1
Options
2 Reply
Re:Wired Clients Showing "Offline" and Wireless Clients Showing "Unavailable for current firmware"
2022-05-23 07:49:43

  @FretMatrix Thank you very much for the update.

  1. I have a handful of devices, including my Apple TV, Synology, and Hue Bridge that are connected to the network via ethernet. These devices are able to access the internet and are receiving IP addresses but are showing as "Offline" in the Deco app (even when I'm actively using them).

Sometimes, the Deco APP will delay a little bit to update the latest status of connected devices and have you checked whether these wired Ethernet clients always showed "offline", or they would be online later?

  1. I also have some devices connected via wi-fi, including a Roomba and a Sonos Move, where when I look at their details in the Deco app, they don't show which Deco unit they're connected to. Connection Type just says "Main Network" and Linked Deco just says "Unavailable for current firmware."

 For this issue, it is suggested to turn off the "Mesh Technology" on the Roomba and  Sonos Move.

7113eef8ed04401cbfa3ccb91044acdb

Best regards.

0
0
#2
Options
Re:Wired Clients Showing "Offline" and Wireless Clients Showing "Unavailable for current firmware"
2022-05-26 00:31:42

  @David-TP Thanks for the reply here. It seems like firmware 1.0.8 fixed the first issue. With the second issue, the devices showing offline seem to be working fine with mesh turned on. It seems like more of a display issue in the app.

0
0
#3
Options