Wi-fi calling is not available on this wi-fi network

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.

Wi-fi calling is not available on this wi-fi network

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
Wi-fi calling is not available on this wi-fi network
Wi-fi calling is not available on this wi-fi network
2022-05-27 13:52:39 - last edited 2022-05-31 10:39:15
Model: Archer AX1800  
Hardware Version: V2
Firmware Version: 2.1.5 Build 20211231

Trying to use mac>iphone, wi-fi calling. Both devices are on the TPlink network. Msg is displayed "Wi-Fi Calling is Not Available on This Wi-Fi Network" when attempting to call out. Tried searching this forum, found a couple seemingly relevant posts but they were for different routers, settings were not available on the AX1800. 

  0      
  0      
#1
Options
1 Accepted Solution
Re:Wi-fi calling is not available on this wi-fi network-Solution
2022-05-30 09:28:44 - last edited 2022-05-31 10:39:15

Hello @jkhiwtfrtytyp 

 

It's suggested to go through the below FAQ to troubleshoot if the Wi-Fi Calling is not working properly when connecting to the AX1800 router:

What should I do if Wi-Fi calling cannot work through TP-Link wireless router?

If you found a post or response helpful, please click Helpful (arrow pointing upward icon). If you are the author of a topic, remember to mark a helpful reply as the "Recommended Solution" (star icon) so that others can benefit from it.
Recommended Solution
  0  
  0  
#2
Options
3 Reply
Re:Wi-fi calling is not available on this wi-fi network-Solution
2022-05-30 09:28:44 - last edited 2022-05-31 10:39:15

Hello @jkhiwtfrtytyp 

 

It's suggested to go through the below FAQ to troubleshoot if the Wi-Fi Calling is not working properly when connecting to the AX1800 router:

What should I do if Wi-Fi calling cannot work through TP-Link wireless router?

If you found a post or response helpful, please click Helpful (arrow pointing upward icon). If you are the author of a topic, remember to mark a helpful reply as the "Recommended Solution" (star icon) so that others can benefit from it.
Recommended Solution
  0  
  0  
#2
Options
Re:Wi-fi calling is not available on this wi-fi network
2022-05-31 10:52:25

  @Kevin_Z Thanks for the info. I found the issue. The instructions I saw previously, the same as the replied link, said:

Step 2. Disable SIP ALG. 

On the wireless router, You may go to Advanced NAT Forwarding > Uncheck "Enable SIP ALG" > click on Save.

 

On my router it’s Advanced/Security/ALG, after which I can then see the options mentioned. Under the NAT Forwarding on mine are Port Forwarding/Port Triggering/UPnP/DMZ, nothing for SIP ALG. 

I started poking around looking for the SIP ALG option. After I disabled it as suggested the Wi-Fi calling is working. Thanks again. Calling is working now. Since my router is saying it's up to date with firmware, it seems as if perhaps there's some text in the recommended doc which needs updated for newer versions.

Thanks again!

  3  
  3  
#3
Options
Re:Wi-fi calling is not available on this wi-fi network
2022-06-01 03:07:33

@jkhiwtfrtytyp 

Good to hear you figured it out, great job.yes

If you found a post or response helpful, please click Helpful (arrow pointing upward icon). If you are the author of a topic, remember to mark a helpful reply as the "Recommended Solution" (star icon) so that others can benefit from it.
  0  
  0  
#4
Options

Information

Helpful: 0

Views: 705

Replies: 3

Related Articles