Deco X55 Satellite units flashing red

Deco X55 Satellite units flashing red

Deco X55 Satellite units flashing red
Deco X55 Satellite units flashing red
2022-11-11 17:03:15
Model: Deco X55  
Hardware Version:
Firmware Version: 1.0.8 Build 20220407 Rel. 69854

I've seen a number of threads on this, but nothing definitive about what's going on and why.

 

I've got a relatively new Deco X55 system, with 2 satellites.   The satellites are both flashing red, with occasional bounces back to a solid green.   However they never stay on the green, they keep going back to the flashing red.   When first installed, they went green for quite a while, a couple of weeks or so, but now both have gone into flashing red mode.  The master is 

 

The App states that all the satellites are active, and have clients attached.   According to the app, I'm typing this while connected to one of the satellites right now.

 

The app shows that each satellite has an IP address.

 

I've tried moving one of the satellites closer to the master.   Put it in the same room, and about 7 feet away.   No effect.   I reset one of them while it was close to the master, and added it back into the network.   Same issue.

 

If I unplug one of the units, the app will show that the unit is not connected, until it's plugged back in and rebooted.

 

Can somebody at TP-Link please give a reason for what's going on here?   At the very least, the flashing red lights are annoying and distracting.  Or maybe provide a firmware fix?  Looks like the last software update was in April.

 

Right now the LED's are effectively worthless for determining network state.

  1      
  1      
#1
Options
7 Reply
Re:Deco X55 Satellite units flashing red
2022-11-15 20:10:38

Hey  @Kolding,

Thanks for reporting this behavior, I have brought this thread to the attention of our team, and we are currently investigating what could be causing the behavior, but we could use some additional information to try and diagnose the cause

 

Was there anything that happened, such as a power outage, that occurred when the nodes changed from green to flashing red?

Your Two Satellite Nodes, how are they connected to the network? Wired or Wirelessly?

When you change the backhaul method of the node, does the LED change colors? Or does it still flash red?

Since the wired unit is disconnected when the ethernet cable is removed, Have you tried setting up the node with a wireless backhaul to see if the behavior persists?

 

Are you able to notice any abnormal behavior when you are connected to the satellite nodes for the network? Such as higher latency or slowed connections? Or do the nodes behave normally, as if they were online?

 

Lastly, how is your network physically configured? Are the Deco nodes connected to a switch or directly to the main deco unit?

 

 

Happy New Year! Mobile Wi-Fi Routers Community Survey | What Would You Like to See in a Mobile Wi-Fi Router Release?
  0  
  0  
#2
Options
Re:Deco X55 Satellite units flashing red
2022-11-17 00:14:56

  @Riley_S 

All the nodes are connected via WiFi.   I tried moving one of the satellites near the main node but still on wifi, and still flashing red, with an occassional green flash.   I ran a ethernet cable between the two (no switches or anything in between), and then powercycled the satellite, and it's only flashing red now (at least I haven't seen a green flash, but I'm not watching 100%).   The app that node is connected via Ethernet.

 

Nothing has happened that I'm aware of.   No power failures, nothing.   It is a big house, so they are a fair distance apart, but it seems to be well within range.   They just seemed to go from green to red, and stay at red regardless of what happens.

 

So, the current status is the main node is connected, via the bottom ethernet port, to the Cable Modem.    The main node is showing green.  One ethernet line coming out of it is going to satellite node, which is flashing red.   The second ethernet port goes to a switch, which connects to devices, or to other switches.   The second satellite is connected via wifi and is flashing red, with an occasional green flash.   I can't perceive any pattern to the greens.

 

I'm also seeing another weird behavior.   Right now several nodes which are attached only to ethernet are saying, in the app, that they're connected to a node which is only connected to wifi.   Seems unlikely....

  0  
  0  
#3
Options
Re:Deco X55 Satellite units flashing red
2022-11-28 02:33:21
Any updates?
  0  
  0  
#4
Options
Re:Deco X55 Satellite units flashing red
2022-11-28 19:19:01
Hey I just got my set of x55’s yesterday. I have the exact same behavior. All green yesterday. Today, the 2 satellites are blinking red. Rebooted, didn’t matter. All show clients connected. All seem to actually work fine. Satellite 1 is hardwired. Satellite 2 is wireless off satellite 1. Main is hardwired of course.
  0  
  0  
#5
Options
Re:Deco X55 Satellite units flashing red
2022-11-28 19:59:28

  @Jalapen0,

I know that this is a behavior that the entire team is aware of and has been passed along to the development team; I have not seen a beta firmware yet, however I will keep an eye out for it.

 

From what I have seen, it seems as though there may be some or momentary lapse in connection that forces the LED to red, and the router never receives an indication that the issue was repaired/fixed/no longer there. If the node is showing as connected in the deco app, the node is alive and working fine, the LED will just show Red.

 

 

Happy New Year! Mobile Wi-Fi Routers Community Survey | What Would You Like to See in a Mobile Wi-Fi Router Release?
  0  
  0  
#6
Options
Re:Deco X55 Satellite units flashing red
2022-11-29 00:43:45

  @Riley_S 

 

hey thanks for the reply. Thats pretty much what I'm seeing. It seems to work fine but its flashing red sometimes. 
 

I just don't like a brand new device flashing errors at me. 

  0  
  0  
#7
Options
Re:Deco X55 Satellite units flashing red
2022-11-29 01:19:39

  @Kolding,

Looks like there may have been one other model that may have had a similar behavior looking at some of the patch notes for the released firmware. Hopefully, this means that an update is already in the works for your model too. Ill update you if I happen to see an update with patch notes, but I would keep checking for updates on your products support pages for any updates

Happy New Year! Mobile Wi-Fi Routers Community Survey | What Would You Like to See in a Mobile Wi-Fi Router Release?
  0  
  0  
#8
Options

Information

Helpful: 1

Views: 167

Replies: 7

Related Articles