M9 flashes blue after every power outage

M9 flashes blue after every power outage

M9 flashes blue after every power outage
M9 flashes blue after every power outage
2023-01-22 20:28:57 - last edited 2023-01-22 20:30:03
Model: Deco M9 Plus  
Hardware Version: V2
Firmware Version: 1.5.6

I've had a working system for a couple of years.  The other day I had to unplug the main Deco.  It came back up flashing blue (with all satellites blinking red).  I set it all up again and it worked fine - but now EVERY time I unplug it gain, it has lost all its settings and comes back up flashing blue in setup mode.  I've done it now several times and it will loses all configuration anytime it is unplugged.

  0      
  0      
#1
Options
2 Reply
Re:M9 flashes blue after every power outage
2023-01-22 21:20:14
Also - all satellite decos lose connection and flash red after being unplugged. I also tried several times to make a satellite the main deco and the app gives me the error "Failed to save settings."
  0  
  0  
#2
Options
Re:M9 flashes blue after every power outage
2023-01-30 06:46:05

  @toecheese 

Hi, I think Deco M9 plus was auto-reset after the restarting, and the satellite Deco units lost their backhaul connection to the main Deco so they would turn falshing red.

I see you had the Deco for a while. Would there be any changes recently, like a firmware upgrade?

It is suggested to change a different Deco M9 plus as the main Deco to see whether the issue still existed.

Best regards.

 

 

  0  
  0  
#3
Options