Deco E4 second unit flashing red - how do I reconnect to main unit?

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.

Deco E4 second unit flashing red - how do I reconnect to main unit?

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
Deco E4 second unit flashing red - how do I reconnect to main unit?
Deco E4 second unit flashing red - how do I reconnect to main unit?
2023-04-27 15:22:51
Model: Deco E4  
Hardware Version:
Firmware Version:

Hi my E4 home mesh system has worked for 16 months but now my secondary unit just has a red flashing light on it and won't connect to the main unit, which seems to be working ok after a total re-set and a change of name/password etc.  what do i have to do to reconnect the second unit back to the mesh? thank you.

  0      
  0      
#1
Options
3 Reply
Re:Deco E4 second unit flashing red - how do I reconnect to main unit?
2023-04-28 03:33:16

  @teeveezee 

Hi, After resetting and reconfiguring it back to the Mesh system, would the same Red-flashing light happen again on the satellite Deco E4?

And is this E4 quite far away from the main E4? Would the connection drop again if it is 10-15 feet from the main Deco E4?

Thank you very much.

Best regards.

 

 

  0  
  0  
#2
Options
Re:Deco E4 second unit flashing red - how do I reconnect to main unit?
2023-05-04 07:45:45

  @David-TP my whole setup has been working perfectly for 16 months without any problems.  We bought a new gas leak monitor and the installation instructions were to reset the main E4 unit, so my husband pressed the reset button.  Since then the satellite unit has not worked and just blinks red.  I have tried reinstalling the satellite E4 close to the main unit in the middle of the room, in the next room, half way up the stairs, on the hall landing, but each time it shows a yellow light and then after a bit it just turns flashing red which I understand to mean it won't connect to the main unit (but the app instructions are not given to reset the satellite unit and I have not tried that, but I am assuming doing that is futile?).  The really annoying thing is the unit has sat at my upstairs workstation all this time and not once have my work zoom calls dropped or I have had a problem getting on line, but just resetting the main unit has caused this satellite unit to fail?  I am worried that I am going to have to shell out for a new satellite unit (if you can buy one singly?) and it won't be an E4 so it may not work with my existing main unit?  Is there nothing that can be done to get my satellite unit working again? Thank you.

  0  
  0  
#3
Options
Re:Deco E4 second unit flashing red - how do I reconnect to main unit?
2023-05-06 06:18:38

  @teeveezee 

Hi,  since you only mentioned the main E4 was reset and reconfigured, have you also tried to reset the satellite E4(by holding the reset pin hole  at the bottom for 1s) and add it again?

How to add an additional unit to your Deco network

Wait for your reply.

best regards.

  0  
  0  
#4
Options

Information

Helpful: 0

Views: 391

Replies: 3

Related Articles