Guest network not connecting to one device in deco ax3000 whole home mesh

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.

Guest network not connecting to one device in deco ax3000 whole home mesh

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
Guest network not connecting to one device in deco ax3000 whole home mesh
Guest network not connecting to one device in deco ax3000 whole home mesh
2023-09-18 14:51:00
Model: Deco X55  
Hardware Version:
Firmware Version:

System works fine except one of the remote units will not allow the guest network to connect.  

 

Any thoughts on what may cause that?

  0      
  0      
#1
Options
8 Reply
Re:Guest network not connecting to one device in deco ax3000 whole home mesh
2023-09-18 17:40:07

  @Wes_R From my understanding devices on Guest network will be isolated from the whole system so it's correct that these devices won't see any other devices not on the same Guest network.

  0  
  0  
#2
Options
Re:Guest network not connecting to one device in deco ax3000 whole home mesh
2023-09-18 20:42:24

  @Wes_R 

It is not that it does not see other devices. On just one of the x55 units, it will not even connect to the guest network. If I am near the other two, the guest network is fine. It is like there is something wrong with the guest network on that device.

  0  
  0  
#3
Options
Re:Guest network not connecting to one device in deco ax3000 whole home mesh
2023-09-20 04:40:35

  @Wes_R  I just installed my Deco X55 and experiencing the same issue. 2 devices working fine and connected. My 3rd device, not connecting and blinking blue to connect. Looked at to see if I can update the firmware since the first 2 devices were updated  prior to plugging in the 3rd device just 15 minutes later. No luck here yet.

  0  
  0  
#4
Options
Re:Guest network not connecting to one device in deco ax3000 whole home mesh
2023-09-20 06:30:15

  @KeithL Hi, welcome to the community.

I think your issue is different from here.

But you could try to refer to the following suggestion:

1. open the Deco APP and manually click "+" on the top right to "Add a Deco unit".

Normally the units in the same package could be added into the Mesh network automatically. But if it failed, you could try to manually add this satellite unit.

Wait for your reply.

Best regards.

 

  0  
  0  
#5
Options
Re:Guest network not connecting to one device in deco ax3000 whole home mesh
2023-09-20 06:33:21

  @Wes_R 

Hi, is the satellite Deco X55 whose guest network failed to work properly connected to the main Deco via an Ethernet cable?

If yes, could you please temporarily disconnect the Ethernet cable to see whether the mobile devices could connect to the guest network?

Thank you very much and best regards.

 

  0  
  0  
#6
Options
Re:Guest network not connecting to one device in deco ax3000 whole home mesh
2023-09-20 06:47:41

  @David-TP Issue resolved. Thanks!

  1  
  1  
#7
Options
Re:Guest network not connecting to one device in deco ax3000 whole home mesh
2023-09-20 12:30:40

  @David-TP Yes, my satellite units are connected to the main unit via an ethernet cable.  Removing that cable and letting it connect wirelessly does allow the guest network to connect correctly.   However it is too far away from the one it connects to and has a weak signal.  Is this a know issue?   Is there a fix to allow all units to be connected via network cable?  Thanks.

  1  
  1  
#8
Options
Re:Guest network not connecting to one device in deco ax3000 whole home mesh
2023-09-21 02:24:10

  @Wes_R 

Thanks for the fast reply.

I used to see similar feedback and I have forwarded your case to the senior engineers to see whether they could request beta firmware for us.

Please check whether you have received my email.

Thank you very much and best regards.

  0  
  0  
#9
Options

Information

Helpful: 0

Views: 553

Replies: 8

Related Articles