DECO X55 Frequent automatic reboots

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.

DECO X55 Frequent automatic reboots

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
DECO X55 Frequent automatic reboots
DECO X55 Frequent automatic reboots
2023-12-01 01:59:00 - last edited 2023-12-01 23:13:53
Model: Deco X55  
Hardware Version: V1
Firmware Version: 1.31 Build 20230824 Rel. 74320

We are currently using two deco x55.

 

I recently changed my internet provider from Spectrum to Frontier, and since then, the satellite deco automatically reboots intermittently.

 

The main deco is fine, only the satellite deco is rebooting on its own frequently. It reboots frequently between 3 and 7 o'clock in the afternoon,

 

and when rebooting, the symptom is that the yellow light comes on first, then the red light comes on, and then the green light comes on again and it works normally.

 

Sometimes, whenever the green light is connected, after 1-2 minutes, the light turns yellow again and reboots.

 

How can I solve this problem? My device is on the latest firmware version and Hardware version us1.6

  0      
  0      
#1
Options
1 Accepted Solution
Re:DECO X55 Frequent automatic reboots -Solution
2023-12-01 22:33:57 - last edited 2023-12-01 23:13:53

  @kurttt Yeah that's what I meant. When you connect Frontier modem/router to main Deco, do you put your Frontier router in bridge mode (or passthrough mode)? Or do you have all Deco units running in Access Point mode? The reason why I ask that is, if you cannot get rid of your ISP modem/router, then you should put your ISP modem/router in bridge mode (means it only pass through internet to your next device, which is the main Deco, and let your Deco run in router mode to handle all DHCP requests, routing traffic etc). If you don't want to do this, then you should put all Deco in Access Point Mode (in Deco app, it should be in one of the settings). But this will remove meshing features like roaming capibility or some other features (QoS or sth I don't remember).

 

Try that, to see if that fixes your issues. Otherwise, I suggest to double check the connection between your main Deco and your satellite Deco, any obstructions in between, thick walls etc (if you can, wiring your Deco units is better).

Recommended Solution
  1  
  1  
#4
Options
3 Reply
Re:DECO X55 Frequent automatic reboots
2023-12-01 17:14:25

  @kurttt What is your network topology? Like how you connect your Deco nodes to the ISP router? Sometimes the wiring topology could cause dropping signal issues. I.e if you have your ISP router running at the same time with your Deco both in router mode, DHCP servers can both distribute IPs which causing connectivity issues, etc.

  0  
  0  
#2
Options
Re:DECO X55 Frequent automatic reboots
2023-12-01 22:21:13

  @Espress0-0 

Thank you for your answer

I'm not sure what network topology is, but it seems to be used in MESH.
The main DECO is connected to the Frontier router, the satellite DECO is connected wirelessly to the main, and the satellite is connected to the computer via wired LAN.

Everything else is connected to Wi-Fi, and only the satellite DECO reboots randomly and often.

  0  
  0  
#3
Options
Re:DECO X55 Frequent automatic reboots -Solution
2023-12-01 22:33:57 - last edited 2023-12-01 23:13:53

  @kurttt Yeah that's what I meant. When you connect Frontier modem/router to main Deco, do you put your Frontier router in bridge mode (or passthrough mode)? Or do you have all Deco units running in Access Point mode? The reason why I ask that is, if you cannot get rid of your ISP modem/router, then you should put your ISP modem/router in bridge mode (means it only pass through internet to your next device, which is the main Deco, and let your Deco run in router mode to handle all DHCP requests, routing traffic etc). If you don't want to do this, then you should put all Deco in Access Point Mode (in Deco app, it should be in one of the settings). But this will remove meshing features like roaming capibility or some other features (QoS or sth I don't remember).

 

Try that, to see if that fixes your issues. Otherwise, I suggest to double check the connection between your main Deco and your satellite Deco, any obstructions in between, thick walls etc (if you can, wiring your Deco units is better).

Recommended Solution
  1  
  1  
#4
Options

Information

Helpful: 0

Views: 387

Replies: 3

Related Articles