Bug with port forwarding on latest firmware

Bug with port forwarding on latest firmware

Bug with port forwarding on latest firmware
Bug with port forwarding on latest firmware
2024-01-27 00:53:07
Model: Deco XE5300  
Hardware Version: V1
Firmware Version: 1.2.8 Build 20230901 Rel. 36505

Hi,

 

Think I have found a bug with port forwarding.  Not sure exactly which HW version I have.

 

Trying to temporarily renew certs with certbot from a virtual server behind router at 10.0.0.190:80, with DNS served by cloudflare

 

Set port fwd to 

 

internal: 10.0.0.190:80

external port: 80

 

try and save says cannot save,  ip address is already taken. please enter another.

 

This doesnt make sense for saving the port fwd.

 

Found the item that unblocks this, had to remove static reservation for 10.0.0.190, my DHCP range is 10.0.0.5-.100

 

Then the above port forward saved.

 

It shouldnt matter if the IP is DHCP set or reserved, the forward should save.

 

There were no other port fwds in the save list at the time.

 

 

  1      
  1      
#1
Options
1 Reply
Re:Bug with port forwarding on latest firmware
2024-01-29 06:26:05

  @H1gh 

Hi, Thank you very much for the feedback.

Were you trying to say that:

if the local server is set to a static IP and when opening ports for this device, the APP would report"IP address is already taken. Please enter another".

So you need to reserve the IP address for the server that is already set as a static IP, then go back to "Port Forwarding"?

Wait for your reply and best regards.

 

  0  
  0  
#2
Options

Information

Helpful: 1

Views: 139

Replies: 1

Tags

Related Articles