MelbJimLV1Online
Following: 0Followers: 0
Forums/ Wi-Fi Routers
2020-11-04 03:40:15
Archer AX10 Router not showing proper link type in admin client list nor showing any Tx/Rx rate
Seeing a problem with my new Archer AX10 for a single device connected via a TP-Link Wireless Extender (RE505X) configured as an Access Point that is using a MoCA (multi-media over coax Ethernet)...
0KUDOS
Forums/ Wi-Fi Routers
2020-11-04 00:37:02
Re:Archer Ax10 Not Showing Client IPs assigned to MoCA devices (Ethernet over Coax Boxes)
@Tony Thanks. Yes, please pass forward for a firmware enhancement to let us both: 1) rename/edit connected device names at both the high level connected client admin screen and at the lower advanced...
0KUDOS
Forums/ Range Extenders
2020-11-02 21:30:49
Re:AX1500/RE505X Wi-Fi Range Extension Default Network Device Re-Name Inconsistent
@Tony Thanks. I tried to do it from the lower Advanced clients list but there's not edit there. I changed my name at the extender itself and expected that it would propagate to the router as part of...
0KUDOS
Forums/ Wi-Fi Routers
2020-11-02 19:01:29
Archer Ax10 Not Showing Client IPs assigned to MoCA devices (Ethernet over Coax Boxes)
Newly purchased Archer AX10 Router with 1GB Ethernet/Dual-Band WIFI. Everything is working great but the admin screens do not show my MoCA Adapter Boxes (i.e. "goCoax MoCA Adapter, MoCA 2.5, 2.5Gbps...
0KUDOS
Forums/ Range Extenders
2020-10-17 15:27:15
AX1500/RE505X Wi-Fi Range Extension Default Network Device Re-Name Inconsistent
I set up my new AX1500 WiFI range extender and changed the device name from the default (RE505X) to something more personalized for my home network. Within the Tether App I can see my network and the...
0KUDOS