BrISTJLV1Online
Following: 0Followers: 0
Forums/ Deco
2023-09-08 01:26:50
Re:Deco XE75 Pro - Homekit connected devices disconnecting with “no response” message
@Riley_S Thank you for the advice and several option. I appreciate the help! I think IPv6 was the culprit. Though I also disabled Beamforming, Fast Roaming was already disabled. When I enabled iPV6,...
0HELPFULS
Forums/ Deco
2023-09-06 03:02:09
Deco XE75 Pro - Homekit connected devices disconnecting with “no response” message
I am experiencing an issue with Apple Homekit where Homekit enabled devices like my Lennox iComfort thermostat, meross smart plugs, and kasa smart mini plugs work fine for a day or two and then get a...
0HELPFULS
Forums/ Deco
2023-08-30 13:06:48
Re:Web Detection blocking Amazon related site - Amazon apps intermittently work on iPhone/iPad
Hi David-TP Thank you for the follow up and i replied to the email. I looked at the other post and for some more information, i have Parental controls turned on and one kids profile with two devices....
0HELPFULS
Forums/ Deco
2023-08-29 03:37:27
Re:Deco - Parental Control help/question
@David-TP Hi, just adding a little support for this topic. The online time metrics in the Parental Controls would be more useful if it would separate traffic from services versus actual usage from...
0HELPFULS
Forums/ Deco
2023-08-29 02:45:54
Web Detection blocking Amazon related site - Amazon apps intermittently work on iPhone/iPad
For the past several months, I have experienced intermittent issues with Amazon App loading in iPhones and iPads. Using the Deco App, I enabled Web Protection from the security menu and noticed that...
2HELPFULS