yankies90LV1Offline
Following: 0Followers: 0
Forums/ Deco
2017-08-29 23:45:23
Same old problem - AP mode not working after update
Model : Hardware Version : Firmware Version : ISP : I updated all my deco units to latest firmware and changes working mode to AP mode.For first t seconds, the deco app displayed all three units...
0KUDOS
Forums/ Deco
2017-08-06 05:46:45
AP mode failed working
Model : Hardware Version : Firmware Version : ISP : In router mode, m5 had intermittent disconnections issues so I was waiting for AP mode update despite the fact that I would lose my return period....
0KUDOS
Forums/ Deco
2017-07-18 12:48:34
is my thread abandoned without solutions?
You guys have not been responding to my replies... There are not that many new threads on this forum and I don't even get response from TP link anymore. Did you guys give up on your customer? So it's...
0KUDOS
Forums/ Deco
2017-07-16 01:58:02
Re:Unstable network with Deco M5
I know that you guys are trying to solve the problem by manipulating the setting in the app. But I already have tried literally everything in the app and it didn't fix. I am asking if there's any...
0KUDOS
Forums/ Deco
2017-07-14 12:08:01
Re:Unstable network with Deco M5
well.. I have tried everything you told me already. still no improvement...
0KUDOS
Forums/ Deco
2017-07-13 12:39:13
Re:Unstable network with Deco M5
well. They are all on the same version Also, the problem is.. after I wired my desktop to the 2nd deco, my wife's computer now has that intermittent disconnection problem. It just seems like Deco...
0KUDOS
12