KC200 Cam causes issues with DHCP server

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
KC200 Cam causes issues with DHCP server
KC200 Cam causes issues with DHCP server
2019-11-04 22:22:16
Model: KC200  
Hardware Version:
Firmware Version:

Recently we purchased a Kasa Cam KC200. Since purchasing the camera, every time the camera is on, it interferes with our network, specifically, it changes the gateway address of any device that has requested a DHCP lease on our network, to the IP address of the camera. For example, if our gateway address is 192.168.0.1 and the KC200 has the IP address 192.168.0.134, then other devices periodically use the .134 address as their gateway ID address. I know this because as soon as I unplugged the camera, this issue disappears. The KC200 must have some sort of DHCP server in it. How do I disable it?? It is creating many issues on our network.

  1      
  1      
#1
Options
7 Reply
Re:KC200 Cam causes issues with DHCP server
2019-11-06 16:32:50

@FusionGuy 

 

Please do a complete factory reset on the camera by holding the reset for 15 seconds. Once the camera is ready to be set up install the camera back into Kasa. If you still experience the same issue, please go to the device info of the camera settings and indicate the firwmare version you are running.

  0  
  0  
#2
Options
Re:KC200 Cam causes issues with DHCP server
2019-11-06 17:05:23

@Tony Have done this several times. The problem remains.

  0  
  0  
#3
Options
Re:KC200 Cam causes issues with DHCP server
2019-11-06 18:50:57

@FusionGuy 

 

Please indicate the firmware you are running.

  0  
  0  
#4
Options
Re:KC200 Cam causes issues with DHCP server
2019-11-14 22:40:30
I'm having the same issue with my KC200's: Firmware version on all 3 of them is 2.2.3.0
  0  
  0  
#5
Options
Re:KC200 Cam causes issues with DHCP server
2019-11-14 22:49:12

@Matty79 

 

Make sure to reset the cameras and install them back into Kasa, if you still notice any issues get a hold of our smart home team at: Kasa.Support@tp-link.com

 

They will likely ask for additional information to look into your issue further.

  0  
  0  
#6
Options
Re:KC200 Cam causes issues with DHCP server
2020-08-05 14:31:25

@Matty79 Hi Did this ever get resolved, as I am having the same issue?

Thanks

Chris

  0  
  0  
#7
Options
Re:KC200 Cam causes issues with DHCP server
2020-08-05 14:35:35

@ChrisCol Yes. Had to reset the entire thing. Seemed to solve the issue. Strange. 

  0  
  0  
#8
Options