HS200 won't turn on light. Lights flash then show really dim, but won't fully come on

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
HS200 won't turn on light. Lights flash then show really dim, but won't fully come on
HS200 won't turn on light. Lights flash then show really dim, but won't fully come on
2020-08-26 21:03:37
Model: HS200
Hardware Version:
Firmware Version: Latest firmware uploaded to switch

I installed the HS200 per the instructions. Black wire to black wire, black wite to black wire, white wire to white wire, and green wire to copper ground. Switch connects to internet, even uploaded latest firmware. But it will not fully turn on the light. When I physically hit the switch or do it through the app the lights will flash fully briefly and then either go out altogether or appear so dim as to have no real power to them. Please help. 

0
0
#1
Options
2 Reply
Re:HS200 won't turn on light. Lights flash then show really dim, but won't fully come on
2021-04-04 20:37:15
Was this ever figured out? I am having the same issue
0
0
#2
Options
Re:HS200 won't turn on light. Lights flash then show really dim, but won't fully come on
2021-04-04 23:41:07

@JohnO86 

For me it ended up being thr wiring in my house. Unbeknownst to me, the initial wiring has the dining room lights and the kitchen lights simehow operating off of each other. As a trsult, on a fluke, while installing a srparate switch on the dining room I noticed the interconnectiveness. I ended up installing a separate non TP-Link Switch tobtje kitchen and used the TP-link switch elsewhere in the house where I didn't have a cross wiring issue. 

0
0
#3
Options