KC410S - Actual Model

KC410S - Actual Model
KC410S - Actual Model
2021-09-03 02:45:04
Model: KC115
Hardware Version: V1
Firmware Version: 2.3.6

Hey all,

 

I am a new owner of two kasa KC410S camera. On that note, it isn't part of the models i could select. I am the main user account and I use an android and my parents use iPhones. They have zero issues using the light and plug products. Well I finally turned on and set up one camera and I have no issues while I am using my samsung note 20 ultra, then I tried to show my parents how to work it in my dad's Kasa IPhone app and it was wonky. He can view the image just fine, but when I tried to stop the patrol mode or do anything in the settings it would give an error i think it was "unauthorized user or unauthorized error". So I proceeded on trying it out on my samsung s7 plus tablet and had zero issues. So it's an iPhone issue specifically the spot tilt camera.

 

*we are all on the same wifi network 

*we are all signed in to one account

*I also made sure the kasa app wasn't open in my android while i operate their iPhone kasa app.

 

Thank you!

2
2
#1
Options
1 Reply
Re:KC410S - Actual Model
2021-09-07 05:42:57 - last edited 2021-09-07 05:44:07

@DodgeDorito1001  Hello, 

Thank you for your valuable feedback.

Please make sure Kasa APP are up-to-date on the iPhone.

Try to reboot camera.

May I have a photo of the Error message, does that  appear when you try to Pan/ Tilt or set patrol mode settings?

Did you recently change your tp-link account password?

May I know the model of your iphone and its IOS version, the version of Kasa app as well, thank you. 

0
0
#2
Options