Kl430 turns off after a few minutes

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.

Kl430 turns off after a few minutes

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
Kl430 turns off after a few minutes
Kl430 turns off after a few minutes
2022-03-23 23:57:51
Model: KL430  
Hardware Version: V2
Firmware Version: 1.0.9

My KL430 led strip lights turn off randomly after around 10 minutes. It never loses wifi connection. I've watched the network logs to see if it drops off. It's currently running the newest firmware 1.0.9. I've done a factory reset and the problem persists. If I reset it, and don't connect it to the kasa app, it stays on. I can't find anything in the app that would be turning it off. There are no schedules set. Any ideas where I should look next, or is there something wrong with my lights? I feel like it has something to do with the app integration. 

  2      
  2      
#1
Options
1 Reply
Re:Kl430 turns off after a few minutes
2022-03-24 02:56:31 - last edited 2022-03-24 02:56:46

Hello   @Cool_guy230 

Device turning off itself could have something to do with APP settings & being affected by third party APPs, here are the useful tips that you should give it try: 

- Remove all app settings Schedule/ Timer/ Smart Action/  Away Mode settings on kasa device  

How to setup schedule, away mode and timer of TP-Link Smart Plug/Switch in Kasa APP?

 

-  if you use other software/ apps to control a smart device besides Kasa APP, please unlink thid party app temporarily and see if that helps. 

 

- check if plug will reboot in factory default state (note: do not set up with home Wi-Fi network first after factory reset when test this)

Factory reset the Kasa device by pressing the Reset button for 10 secs, keep it in the factory default state and observe whether it will do the same (bypass this if you've tried)

 

- check if Guest Wi-Fi on router helps:

Create a Guest Wi-Fi network on the router, and connect the smart device to guest Wi-Fi and see if that help resolve the issue? 

 

  0  
  0  
#2
Options

Information

Helpful: 2

Views: 501

Replies: 1

Related Articles