Brand new KL100 series bulbs keep showing "There was a problem" in Alexa

Brand new KL100 series bulbs keep showing "There was a problem" in Alexa

Brand new KL100 series bulbs keep showing "There was a problem" in Alexa
Brand new KL100 series bulbs keep showing "There was a problem" in Alexa
2022-08-03 22:42:01 - last edited 2022-08-15 08:33:20
Model: KL110  
Hardware Version: V1
Firmware Version: 1.0.11

A previous thread said this was fixed in November 2021 but the KL100 series bulbs I recently purchased keep returning "The was a problem" in Alexa even though a command to turn them on or off still works. Kasa shows them just fine and they show up as connected on my network.

 

Alexa also cannot adjust color of brightness but Kasa can.

 

I have checked for and firmware updates but Kasa says there are none.

 

Why after all this time is this still a problem and what is the solution to it?

 

Thanks.

  0      
  0      
#1
Options
1 Accepted Solution
Re:Brand new KL100 series bulbs keep showing "There was a problem" in Alexa-Solution
2022-08-04 15:40:06 - last edited 2022-08-15 08:33:20

  @UglyDuck Removing the lights and letting Alexa rediscover them seems to have worked.  But I have now had another light go into the "There is a problem" mode that was not having problems before. Removing it solved the problem, for now.  How often is this going to happen, and better yet, why?

Recommended Solution
  0  
  0  
#3
Options
3 Reply
Re:Brand new KL100 series bulbs keep showing "There was a problem" in Alexa
2022-08-04 01:05:56 - last edited 2022-08-04 07:34:11

  Hello @UglyDuck 

Thanks for the report, here are some tips that might help fix the ' There is a problem' on Alexa error for you. 

 

  • Confirm Kasa APP and device firmware are both up to date
  • Confirm Alexa app is up-to-date. 
  • Remove device in the Alexa app and rediscover device :  Use voice command "Alexa, discover devices". Alexa will scan and show the devices bound to your Kasa account.
  • Disable Kasa Skill and relink kasa device in your Alexa APP

Here is an instruction for device control problem in Alexa app that might help : What should I do if I cannot make my Kasa device work with Alexa or Google Home? 

 

We fixed a similar problem back in Nov 2021 as mentioned old thread, while the error does not have a specific meaning, if the problem persists despite the above steps,  we will check to see what's going on again, kindly help provide some case details, thank you

  • MAC address of kasa device ( please share via private message)
  • TP-Link ID  email account ( please share via private message)
  •  a photo of error


 

 

 

 

 

2022 TP-Link Wi-Fi 7 Product Launch Event | Watch the Replay at https://www.tp-link.com/us/wifi7/event/.
  0  
  0  
#2
Options
Re:Brand new KL100 series bulbs keep showing "There was a problem" in Alexa-Solution
2022-08-04 15:40:06 - last edited 2022-08-15 08:33:20

  @UglyDuck Removing the lights and letting Alexa rediscover them seems to have worked.  But I have now had another light go into the "There is a problem" mode that was not having problems before. Removing it solved the problem, for now.  How often is this going to happen, and better yet, why?

Recommended Solution
  0  
  0  
#3
Options
Re:Brand new KL100 series bulbs keep showing "There was a problem" in Alexa
2022-08-08 10:57:38

  @UglyDuck 
Thank you for the reply, glad to know that removing the kasa device and rediscover device helps fix the issue,  it might be a glitch on the device or something like a delay or lag in the network, you could observe the performance of the kasa bulbs for now. Feel free to share a photo and MAC address of your device if this occurs again.
 

2022 TP-Link Wi-Fi 7 Product Launch Event | Watch the Replay at https://www.tp-link.com/us/wifi7/event/.
  0  
  0  
#4
Options

Information

Helpful: 0

Views: 164

Replies: 3

Related Articles