TL-MR6400 disconnected many times per day

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
Re:TL-MR6400 disconnected many times per day-Solution
2021-06-15 03:15:19 - last edited 2021-06-15 03:16:08

@Virgixx 

 

Hi, you can find the beta firmware to select the band manually on the MR6400 here:

https://community.tp-link.com/en/home/forum/topic/241534

 

Note: Be sure you are installing the correct firmware for your hardware, you can verify that by checking the router bottom label, which will display a V4 or V5.

Recommended Solution
0
0
#158
Options
Re:TL-MR6400 disconnected many times per day
2021-07-15 12:17:23 - last edited 2021-07-16 08:50:51

I have been suffering of WiFi dropping off for a number of months for my TP-Link MR6400 V4 (EU) and managed to get it to a much more stable place after reading the advice on this forum topic, so thought I would share the steps that I took to get it working.

 

I installed the Beta Firmware version for my device found at:
https://static.tp-link.com/2020/202007/20200714/LTE_GATEWAYv3_1.11.0_0.9.1_up_boot(200325)_2020-06-12_15.48.55.zip

 

This allowed me to set the band at which the router locked to for 4G connectivity,

 

I am based in the UK and use an O2 SIM card so googled what band O2 primarily use for their 4G services, this came back as Band 20.

 

With the new firmware installed it allowed me to update the router settings for 'Network mode' and 'Band select', I selected 4G Only and Band 20 Only respectively.

 

I have been running these settings for a few weeks now and the connectivity is much. much more stable and the WiFi has not been dropping off as badly as before.

 

 

 

As stated in previous posts it would be great if TP-Link would release an official frimware update which would allow these settings to be set rather than having to rely on Beta firmware releases.

 

Hope this helps anyone else who was in my situation.

 

Simon

0
0
#159
Options
Re:TL-MR6400 disconnected many times per day
2021-08-08 07:15:37

@Kevin_Z 

I have the exact same issue here.

 

TL-MR6400 v4.0

Firmware version: 1.16.0.0.9.1 v00001.0 Build 191223 Rel.66638n

Hardware version: TL-MR6400 v4 00000002

 

Connection drops several times a day. Then I must power off and on the router to get the router to reconnect.

 

I bought it in Indonesia

 

It's Annoying

0
0
#160
Options
Re:TL-MR6400 disconnected many times per day
2021-08-11 10:10:04

@redovidiu Please upload the link, that hyperlink doesnt work

 

0
0
#161
Options
Re:TL-MR6400 disconnected many times per day
2021-08-11 10:15:30
0
0
#162
Options
Re:Re:Re:Re:Re:Re:Re:Re:Re:TL-MR6400 disconnected many times per day
2021-09-23 15:41:22 - last edited 2021-09-23 16:10:39

@Kevin_Z  

Hello i am facing internet disconnecting issue 

Please send me latest patch for it.

Note: it shows band 1 all the time.

Model: MR6400(EU) v5

0
0
#163
Options