Get to Know Fast Roaming / Seamless Roaming on a Deco System

Re:Get to Know Fast Roaming / Seamless Roaming on a Deco System
2021-03-08 12:54:17

I've got 2 Deco m4 units and find that while walking around the house with zoom call it freezes for a few seconds and then resumes.

I have checked to see if fast roaming is enabled and indeed it is.

I bought this unit especially for the fast roaming capabilities

 

currently running in an AP mode with Backhaul function.

 

please advise a solution

0
0
#28
Options
Re:Get to Know Fast Roaming / Seamless Roaming on a Deco System
2021-03-16 14:57:08

Previously I had Archer C7 + RE200 (OneMesh).

Skype video call with my iPhone SE (first SE version) perfectly roam from Archer to RE and back. 

No video or audio freeze.

 

 

Now I upgraded to Deco E4 (with ethernet backhaul).

Changing Deco is now very slow (same with Fast Roaming on/off).

Skype video calls always freezes for cca 10 seconds.

 

 

Use Archer C7 (OneMesh) 802.11 kvr? Or use another way to roaming?

This is really unexpected from Deco product.

0
0
#29
Options
Re:Get to Know Fast Roaming / Seamless Roaming on a Deco System
2021-03-23 16:02:53

Moved Decos more away from each other and turn off 2.4Mhz solved problem.

0
0
#30
Options
Re:Get to Know Fast Roaming / Seamless Roaming on a Deco System
2021-04-09 13:14:25

@Kevin_Z I had a 3 pack M5 v.3 Deco system in my apartment and decided to add a 4th Deco to improve connectivity in a shady area. I bought a M9 Plus v.2 and set it as main Deco – M9 Plus is supposed to have 2x more antennas, be more powerful and smart altogether…

 

I've noticed a decrease of stability after the M9+, which was the exact opposite of what I expected.

 

Pings are slower and videos are taking a little longer to start on apps like YouTube and Netflix. The speed isn’t great either.

 

This happened after the M9+… I’ve moved the M5 satellites closer, and it helped a little bit, but that wasn’t necessary when the M5 was there.

 

I got help from a user here and he told me to shut down the node I set in my son’s room, but it didn’t improve the network at all.

 

I’ve set all my stationary devices that don’t need mesh tech such as TVs and desktop computers, but it didn’t affect the results.

 

I have optimized the channels, but that hasn’t changed the outcome.

 

The firewall is on and I have parent control set for some devices, but they where all there before the M9 Plus…

 

Firmware is up to date on all Decos.

 

Should I recreate the network? That’s the only thing I haven’t done. I’ve added the M9+ as a satellite and then set it as main Deco…

 

Or maybe there’s something wrong with the M9 Plus… it should at least have a range improvement when it replaced the M5, but it wasn’t...

0
0
#31
Options