Has connected to TP-Link extender but no internet, what can I do?

Re:Has connected to TP-Link extender but no internet, what can I do?
2020-07-14 13:44:11

Hi There,

 

i have an Archer A7 am main-router and a RE650 as Extender (configured as Access-Point with same WLAN SSID).

I blocked some MAC's in RE650 so that the main components are always connectet to the main-router.

It's working well.... but:

 

In the room, where the RE650 is, I have 3 wlan components which are connected to the RE650 (Echo dot, RGB-LED Stripe and a Broadlink-Gate).

Echo dot and RGB-LED-Controller has no problems, but the Broadlink RM-Gate will not get in internet (RE650 shows it is connected to network).

When I put the Broadlink near the main-router and in it's wlan, evertything is fine.

 

(There is already a second Broadlink connected to main-router, but I think it's not the problem)

 

I had nearly the same config with two WR841N-Router with DDWRT as Firmware. Works fine over a couple of years...

 

I read that AVM has with activated PMF (Protected Management Frames) the same problem.... deactivating will solve the problem.

 

But I didn't find any config-button at TP-Link.

 

Does anyone know how I can get de Broadlink connected to Internet over the RE650?

 

(Sorry for my bad english :-) )

 

 

0
0
#17
Options
Re:Has connected to TP-Link extender but no internet, what can I do?
2020-08-03 13:12:57

Dear all

 

Having the same issue but I think this case might be different. 

I have no status on the TP300 in regards of the internet connection:

 

 

Here are my details: 

 

The Internetconnection via Router works fine. I'm using UPC Connect BOX. 

DOCSIS 3.1
Hardware Version :  7
Software Version : 01.02.048.10.EURO.SIP(Open Source Information)
Kabel MAC Adresse :  E4:57:40:09:75:45
Kabelmodem Seriennummer :  A7AP92450038
Systemverfügbarkeit :  0 days 0h:20m:26s
Netzwerkzugang

:  Erlaubt

 

 

Wireless / MAC Filter is deactivated. 

 

Thanks for your support

0
0
#18
Options
Re:Has connected to TP-Link extender but no internet, what can I do?
2020-08-11 07:59:26

@User878733 anyone?

0
0
#19
Options
Re:Has connected to TP-Link extender but no internet, what can I do?
2020-08-30 08:42:07

@User878733 

Good day.

Could you please double check your model number since TP300 might not be the model?

By the way, how long have you had the range extender and did it work fine before?

Thank you very much.

0
0
#20
Options
Re:Has connected to TP-Link extender but no internet, what can I do?
2020-09-04 20:39:39

@Kevin_Z 

I have RE300 extender trying to use with TL-WRWR840N router. I've found the DCHP settings of the router, but I can't find where to fill the datas, there's no any information on RE setting screen.

Could you help me please?

0
0
#21
Options
Re:Has connected to TP-Link extender but no internet, what can I do?
2020-09-04 21:54:47

@Solla-topee Hi, could you please answer my question?

0
0
#22
Options
Re:Has connected to TP-Link extender but no internet, what can I do?
2020-09-06 06:01:02
model no. - tl-wa850re leds - all normal no issue with devices connected to the main router. am not able to access web UI when connected to extender network. please revert asap. all it comes is connected, no internet with all clients of the extender network. huge problem. please help someone
0
0
#23
Options
Re:Has connected to TP-Link extender but no internet, what can I do?
2020-11-05 20:44:16

I agree with this. I've been having trouble with my RE305 for a few days now. Issue presented as mobile devices not getting IP addresses from my router when the devices connected to the RE305. I had both the 2.4 and 5 G channels connected to the router and broadcasting from the extender. I tried shutting off the extended 5G channel to no effect. I then disconnected the extnder from the routers 5G and suddnely all my devices got IP addresses and everything works.
Something in the 5Ghz setup is blocking the router from providing DHCP addresses to devices connected to the extender.
Thanks for the tips on where to look!

0
0
#24
Options
Re:Has connected to TP-Link extender but no internet, what can I do?
2020-12-07 16:23:51

@Kevin_Z I have the same problem connected but no internet.  This only occurs when I enable Access Control on my AC1200 router even though I have the AC750 RE220 repeater MAC adress whitelisted.  When I disable Acesss Control everything is fine.  Is there a way to have it working with Access Control enabled?

0
0
#25
Options
Re:Has connected to TP-Link extender but no internet, what can I do?
2020-12-12 08:46:56

@Kevin_Z I made a post tuesday but nobody responded, I really can't stay like this.

 

Model: RE305
Hardware Version: V3
Firmware Version: 1.1.3 Build 20200715 Rel. 38287

I have the RE connected to the router via wifi, and from the RE I have a ethernet cable connected to my desktop.

Every once in a while, the RE network gives the "Internet not available" warning, while all its blue lights are on and the main wifi (Telecom network, with a Telecom modem-router). This affects both wired and wireless connection to the RE.

The RE regains access to the internet by itself after a while.

 

Looks like the third case to me.

 

Then why I don't see the DHCP Server section in my network settings tab (nor any other network setting such as the list shown in the second image of case 3)? I also don't see any wired connection listed in the status tab. You can see it yourself in the screenshots I took while connected with both a wired and a wireless connection.
I don't really know what to do, since the fixes you provided simply aren't accessible to me.
File:
Untitled-1 copy.pngDownload
0
0
#26
Options