No Internet with TL-PA4010P

No Internet with TL-PA4010P
No Internet with TL-PA4010P
2020-06-13 14:33:43
Model: TL-PA4010
Hardware Version: V3
Firmware Version:

790/5000

 

Hello,

 

I have internet problems with the adapter TL-PA4010. I can't get connected to the internet, I don't get an ip address when i try to connect to the internet. I've reset the adapter, installed the latest firmware and had it paired again, no success. It is strange that the adapter works when I connect it inside the house or in the garage. If I plug it into a wall outlet in my veranda, it won't work. I've later installed the power to the veranda, it all works fine. I've checked the outlets, found no strange things. Still tested with an extension powercord, to investigate whether the distance is the problem (about 25 meters), not the cause.

Who can help me with this, I'm getting a bit desperate now.

Best Regards, Wilfred

0
0
#1
Options
2 Reply
Re:No Internet with TL-PA4010P
2020-07-09 06:02:02

@wsonthenet 

Hello,

 

Are your veranda and your home under the same electrical meter?

 

Did you use the UPS in the veranda?

 

UPS (Uninterruptible Power System) generally has the function of filtering, which will weaken the PLC communication or disconnect the PLC communication, so it is not recommended to connect behind UPS.

 

And we do not recommend that use the powerline product in the extension power cord, it may influence the connection between the powerline product.

 

Have a nice day!

0
0
#2
Options
Re:No Internet with TL-PA4010P
2020-07-11 19:31:21

@Solla-topee 

 

Hello, thanks for your reply. 

 

The veranda and home are based on the same electrical system. I don 't use an UPS or an extension power cord.

 

Do you have another suggestions?

 

Thanks in advance , 

 

Wilfred

 

 

 

0
0
#3
Options