TL-WA1201 disconnects users

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
Re:TL-WA1201 disconnects users
2021-06-25 06:32:34 - last edited 2021-06-28 03:42:18

@boyek  Hello, 

The beta firmware in the thread helps with freeze or issue of AP from some customers' recent feedback, you could give it a try .

For the  firmware regarding FragAttack, that will take longer time, and it is suggested  keeping an eye on firmware update on official website.

Here is a statement and also some suggestions to  avoid the attack as much as possible when using your network devices: 

https://www.tp-link.com/en/support/faq/3056/

  0  
  0  
#25
Options
Re:TL-WA1201 disconnects users
2021-06-27 08:43:32

@Solla-topee Hi, working with beta software or keeping an eye if there will be update is not what anyone have time to do it (aware people just get rid of risky hardware from their network and go for safer options on the market). Regarding any statements or advices (instead of just releasing update for all affected hardware), your link is not working ("Oops! The page you're looking for can't be found.")...

  1  
  1  
#26
Options
Re:TL-WA1201 disconnects users-Solution
2021-07-07 09:58:36 - last edited 2022-02-11 10:35:45

Hello everyone, 

 

For TL-WA1201 unstable issue, please try beta firmware below and see if it helps improve the stability

Model: TL-WA1201 V2

Beta note:  for TL-WA1201 V2 unstable issue /  unstable when AP works in multi SSID mode or different VLANs : 
https://static.tp-link.com/beta/2021/202106/20210628/TL-WA1201v2_eu-up-ver1-0-1-P1[20210628-rel55053].zip

Note: kindly review Terms and Conditions for TP-Link Beta Firmware before try this beta firmware
 

For Access point unstable concern, please start a new thread here and help provide some details below to investigate further:

 

1)  How long the access point has been working fine before, or when did the issue start?  e.g. WA1201 has worked fine for 3 months  

2)  the model of router & network topology

e.g. ISP - Archer C7 router model  <Ethernet> TL-WA1201 <Wireless> Windows 10 PC

3) How many clients are connected to the TL-WA1201 and what are the models of devices: 

When the devices got disconnected, would there be any error message, like incorrect password, or unable to connect to this network?

4) How often the issue happen:

5) How does the connection recover every time, like reboot AP, reconnect Wi-Fi on certain device: 

By the way,  please help  to save the system log when the connection dropped if you could access AP web page at that time --*please do not reboot the access point before you saved the logs;

6) Was there any large traffic network activities like P2P downloading etc. when issue occur? 

7) current firmware and hardware version of AP (It is recommended to try beta firmware above)

Thank you. 

 

Recommended Solution
  0  
  0  
#27
Options
Re:TL-WA1201 disconnects users
2021-08-29 19:04:48 - last edited 2021-09-01 09:52:38

Hello,

 

I have the same issue with this ap, although only four devices are connected to it.

 

The devices lose the connection and can’t reconnect, I can’t even open the web UI via LAN to take a look at the logs.

The ap is inaccessible.

I have to hard reset the ap (off/on) to get it working again.

I already installed the latest beta from this thread and set a nightly reboot to circumvent this issue, without success.

 

What should I do?

 

Edit: it happened again after three days.

Wifi devices can't connect to the ap, can't connect to web UI via LAN either.

Your beta does not fix the issue, could you please take a look at this?

Sadly I am unable to return the device to Amazon.

  2  
  2  
#28
Options
Re:TL-WA1201 disconnects users
2022-01-23 13:55:01

@boyek  Even if you are not getting  unlimited connection, you will still get the best service from TP-link

  0  
  0  
#35
Options
Re:TL-WA1201 disconnects users
2022-02-05 12:45:23

What about fixing your sh!t already tplink?

  0  
  0  
#36
Options
Re:TL-WA1201 disconnects users
2022-02-10 13:06:26

I have the same problem


Locks up, cannot access from www.

 

Power cycle from on/off fixes.

Only ring doorbell connected, single simple wifi connection.

 

Every now & again, hard to tell how often but roughtly once a week it locks up.

 

As only the ring door bell connected & actually not used that often so don't notice but certainly quite regular.

 

This really needs to be fixed as appear to have been going on a long time.

 

  2  
  2  
#38
Options
Re:TL-WA1201 disconnects users
2022-02-11 02:14:51 - last edited 2022-02-11 02:54:38

@Localhost  @Bignose21 

Hello, 

Thank you for your valuable feedback.  If Access point lock up after a period of time,  can you help confirm some details here for us to investigate further:

1)  the model of router/network topology

e.g. ISP - Archer C7 router model  <Ethernet> TL-WA1201 <Wireless> Windows 10 PC

 What are the devices that connected to AP: 

2) How long the access point has been working fine before, or when is the issue start?  

3) Was there any large traffic network activities like P2P downloading etc. when issue occur? Or does the issue happen during certain network activity like gaming, video call etc. 

What is the current firmware and hardware version of AP

Thank you. 

  0  
  0  
#39
Options
Re:TL-WA1201 disconnects users
2022-02-11 09:16:23 - last edited 2022-02-11 09:25:17

@Solla-topee 

 

1)

Deutsche Telekom (ISP) -> Speedport W 724V ( ISP Router) -> D-LINK DGS-105 -> TL-WA1201

Connected devices: Canon Printer, Samsung Smartphone, two Samsung Smart TV

 

2)

It actually did this right when I unpacked it and after a few days of installation, the first time this issue occurred.

And after that irregular, sometimes it works for hours, sometimes days or even weeks.

 

3)

I can't tell, I am the landlord and my renter informs me when internet is broken again for him and then I reset it.

He usually informs me when the printer is not working and who knows how long the AP was in freezed state.

 

Firmware/Hardware version: TL-WA1201 v2.0 (Firmware 1.0.1 Build 20200709 rel.66244(4555) - beta didn't solved it)

 

Before installing the TL-WA1201, I used the TL-WA901N with the same devices and same topology and it worked flawlessly.

  2  
  2  
#40
Options
Re:TL-WA1201 disconnects users
2022-02-11 11:06:35

Hello @Localhost 

Here is similar case on #55 , can you let the renter also keep an eye and see if the issue was caused by certain device, like issue occurs when use the printer or TV?

Thank you very much for more case details,  I would like to escalate your case through support email TKID220212602, please check your inbox later. 

 

  0  
  0  
#41
Options