Deco M9 select source signal

Deco M9 select source signal
Deco M9 select source signal
2020-07-06 11:12:27 - last edited 2020-09-21 07:49:03
Hardware Version:
Firmware Version: 1.4.0

I've just purchased two more M9's to go with the two i currently have and the one in my office is choosing to connect to the main device which is further awy than one in the middle it subsequently tells me i have a poor wifi connection. 

 

I thought the  whole point was it optimsed hte system and could tell me where to locate i don't see this happening at all.

0
0
#1
Options
1 Accepted Solution
Re:Deco M9 select source signal-Solution
2020-09-21 07:48:59 - last edited 2020-09-21 07:49:03

Thanks to Rodrigo_Zarth's suggestions.

 

@Hylure  @richgj 

 

Normally, Deco will select the best source unit to connect automatically, and there is currently no option on the Deco app to force it to connect to a certain source unit. 

 

We actually have feedback this as a feature request to our developers and they will evaluate the feasibility to improve it.

 

Please wait patiently and keep an eye on your Deco app in case there are any updates.

 

Thanks a lot~

Best Solution
0
0
#4
Options
5 Replies
Re:Deco M9 select source signal
2020-09-10 00:17:21

@richgj  Hi there !

 

You could try what I did with my deco's M5.

 

See my post here: (https://community.tp-link.com/en/home/forum/topic/173748?replyId=488390).

 

And let us know if it worked...

 

Regards.

 

Rodrigo Zarth

 

 

 

0
0
#2
Options
Re:Deco M9 select source signal
2020-09-19 20:47:28

@richgj 

 

Same problem here. Third unit connects to main unit althought it has a lot better signal from the second unit (they are in a line (main unit "1" --20m-- "2" unit---15m--- "3" unit).

We need a manual option to specify the chain. Like I want this unit to connect to this other unit. 

Also I amb experiencing issues with the second 5 Ghz connection ("the backhaul" triband device). Why it takes so long to be online? usually 5 to 10 minutes ?

0
0
#3
Options
Re:Deco M9 select source signal-Solution
2020-09-21 07:48:59 - last edited 2020-09-21 07:49:03

Thanks to Rodrigo_Zarth's suggestions.

 

@Hylure  @richgj 

 

Normally, Deco will select the best source unit to connect automatically, and there is currently no option on the Deco app to force it to connect to a certain source unit. 

 

We actually have feedback this as a feature request to our developers and they will evaluate the feasibility to improve it.

 

Please wait patiently and keep an eye on your Deco app in case there are any updates.

 

Thanks a lot~

Best Solution
0
0
#4
Options
Re:Deco M9 select source signal
2020-09-21 08:15:52

@TP-Link_Deco Thanks guys I gave up and replaced with Amazon Eero I'm now down to 4 devices  to provide perfect coverage as opposed to before when i was up to three M9's one M5 and a couple of M3W to get coverage.

 

Rich

0
0
#5
Options
Re:Deco M9 select source signal
2020-09-21 09:16:52

@richgj 

 

Hello, thanks for getting back. It is great to hear that you have good performance with teh newly purchaded Amazon Eero system.

 

Good days.

0
0
#6
Options