VR600 LAN link down every several seconds

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
VR600 LAN link down every several seconds
VR600 LAN link down every several seconds
2020-12-17 22:01:00 - last edited 2020-12-17 22:26:32
Hardware Version: V2
Firmware Version: 0.4.0 0.9.1 v0074.0 Build 200701 Beta.71362n

Hi, 

I've purchest the tp-link AC1600 Archer VR600 V2 EU recently, and i'm experiance issues with the LAN connection - they keep going up and down (someting always down) 

See SYSTEM log filterd: 

 

I've tested the connection with different routers that i've and all LAN links are stable and working fine. 

I have reset it and after couple of seconds the LAN links went down again

 

Some clearifications:

  • The wired connection from the Router has dropping internet issue, but the wireless connections from the router works well.
  • the wired connection is recovered Automatically - sometime it takes minuets sometime less
  • Router works as DSL modem, No NBN box in home
  • lights' status on the router - 
    • When it works: LAN, internet, wireless 2.4, dsl and power lights are on.
    • When it doesn't: the same just without the LAN, the LAN goes off for a few seconds.
  • i'm replacing the LAN RG cables to test other devices connection and still get the same issue
  • the type of the cable is CAT6
  • When the dropping issue my MBP get self-assign IP
  • internet service provider-  Orange parther in Israel with Bezeq infra
     

Also when i go to Basic->Home Map - i can see the LAN indicate that there're 4 devices connecte;

 

when clicking on the Wired Clients it drop to 0 and the table is empty - even when the LAN is up and connected

 

Please advice 

 

Thanks

0
0
#1
Options
4 Reply
Re:VR600 LAN link down every several seconds
2020-12-18 02:53:53

@Cooperd 

 

Thank you very much for all the detailed info.

 

May I know what kind of devices are you connecting to the VR600 LAN ports? PC or some other devices? Can you please check if there is power-saving on that device? If it is a Windows PC, you may go to Device Manager->Network Adapters->locate the Ethernet adapter, then right click it go to Properties->Power Management->uncheck the Allow the computer to turn off this device to save power, then go to Advanced and check if there is any setting relates to power saving/sleeping, disable it as well, reboot the VR600 as well as the PC to confirm again.

0
0
#2
Options
Re:VR600 LAN link down every several seconds
2020-12-18 06:33:19

Hi @Kevin_Z 

 

The device that connected to the LAN ports are  - 2 Mac OS devices, TV and Philips Hue - no Window OS connected. 
This still an issue - here is th latest log from today:
 

0
0
#3
Options
Re:VR600 LAN link down every several seconds
2020-12-18 11:43:59

@Cooperd 

 

Can you please check if there is any setting related to the power saving or sleeping on those clients? If possible, try to disable the power saving or sleeping mode, then confirm again.

 

BTW, to locate this issue and try to fix it, we would like to follow up on your case via email. Please check your inbox and provide the information that we need.

0
0
#4
Options
Re:VR600 LAN link down every several seconds
2021-07-25 12:12:05

@Kevin_Z 

 

Hi,

 

Did you solve this problem ? I have exactly the same with VR600 and VR2100.

 

0
0
#5
Options