WAN/LAN auto-sensing

WAN/LAN auto-sensing
WAN/LAN auto-sensing
2021-08-20 02:35:22 - last edited 3 weeks ago

Background:
There is a typical network topology:

Some users might notice that, once the internet service fails, they are no longer able to access the NAS server from the local network.

 

The cause of the issue:
When the main Deco failed to detect the internet service, both Ethernet ports on the main Deco would work as WAN ports.

 

Why do we use WAN/LAN auto-sensing on Deco?
For the Deco Mesh system, normally it would have more than 2 units and each unit has at least 2 Ethernet ports; It would be time-consuming and confusing to find out which port should be connected to the ISP modem. And supposing that the WAN port is fixed, once this port is broken, the whole Mesh kit would be useless.


So the feature request for fixing the WAN port has not been accepted yet but we will optimize the WAN/LAN auto-sensing mechanism under different situations.


Since the problem only appeared when the internet service went down, once the internet service recovered, there would be no such troubles. And currently, the workaround would be connecting the wired servers to the satellite Deco units, instead of the main one.
 

2
2
#1
Options
5 Reply
Re:[Deco] WAN/LAN auto-sensing
2021-11-29 16:21:26 - last edited 2021-12-02 10:54:53

@TP-Link 

 

This solution is not acceptable!!! I spend lot of money on my deco mesh system to find out i need another router, because you cannot add simple option to designate port role (even as "advanced" option)?

 

Please fix this asap, or refund me for my two M9 and three M5 so I can chose more experienced mesh manufacturer 

 

6
6
#2
Options
Re:[Deco] WAN/LAN auto-sensing
2021-12-13 20:38:34

@Diabl0 I have the same issue. 
My setup 3 Decos and NO other router worked for a few months and then it 'lost' the auto sensing on the main deco. Swapped routers,cable and reset all of them. No luck. Eventually I had to buy another router with a 'dedicated' WAN port to add it before the first / main deco. 
Either I am stupid or "................

Diabl0 wrote

@TP-Link 

 

This solution is not acceptable!!! I spend lot of money on my deco mesh system to find out i need another router, because you cannot add simple option to designate port role (even as "advanced" option)?

 

Please fix this asap, or refund me for my two M9 and three M5 so I can chose more experienced mesh manufacturer 

 

 

1
1
#5
Options
Re:[Deco] WAN/LAN auto-sensing
2021-12-21 23:15:32

 

Janbez54 wrote

@Diabl0 I have the same issue. 
My setup 3 Decos and NO other router worked for a few months and then it 'lost' the auto sensing on the main deco. Swapped routers,cable and reset all of them. No luck. Eventually I had to buy another router with a 'dedicated' WAN port to add it before the first / main deco. 
Either I am stupid or "................

Diabl0 wrote

@TP-Link 

 

This solution is not acceptable!!! I spend lot of money on my deco mesh system to find out i need another router, because you cannot add simple option to designate port role (even as "advanced" option)?

 

Please fix this asap, or refund me for my two M9 and three M5 so I can chose more experienced mesh manufacturer 

 

 

I can't even believe this is a real thing. I want my money back too becuase I have the exact same issue   Wow @Janbez54 

1
1
#6
Options
Re:[Deco] WAN/LAN auto-sensing
2021-12-22 15:53:28
Same issue. Checking. My entire fiber network is useless?
0
0
#7
Options
Re:WAN/LAN auto-sensing
3 weeks ago

@TP-Link A lot of VPN routers have a configuration option for auto-sensing WAN/LAN connections. Auto-sensing means if you connect to your VPN via Ethernet, it will automatically prevent the internet from coming up on your LAN. It also prevents devices connected to your LAN from connecting to the internet via your VPN. If you don't have this option, you can manually disable the internet on your LAN: You should then set up a separate router for your VPN connections (if you're using multiple connections to different servers). You can connect it to your WAN port on your main router, which would be disabled in the above scenario, or use a port forwarding rule and a DMZ host where you want all of your SSL traffic to be forwarded. Make sure your DMZ host is not accessible from the outside world.

0
0
#8
Options