4G LTE Internet not working in Archer MR600/ AC1200 4G Router in India Mumbai with Vi SIM

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
4G LTE Internet not working in Archer MR600/ AC1200 4G Router in India Mumbai with Vi SIM
4G LTE Internet not working in Archer MR600/ AC1200 4G Router in India Mumbai with Vi SIM
2021-10-09 10:43:31 - last edited 2021-10-09 14:56:56
Model: Archer MR600  
Hardware Version: V2
Firmware Version: ‪1.3.0 0.9.1 v0001.0 Build 210208 Rel.61056n

My TP link MR600/ AC1200 Router shows connected to internet and LTE but Internet dose not work with Vi SIM in Mumbai,India.

 

I am in Mumbai and using VodafoneIdea (Vi) SIM in the router. The IPv4 address is comming 0.0.0.0 and Internet is not working.

 

 

[+] I created APN profile with www and no authentication with IPv4&IPv6 for Vi India
--go to advanced>network>internet>manually create the APN profile
[+] Changed DNS as follwos 
--go to advanced>network>lan settings> change the DNS server to be 8.8.8.8/8.8.4.4
[+] I factory reset the modem before input the new SIM card.
[+] I also made sure the SIM card was firmly inserted on the holder with the sticke
[+] The Vi SIM is not locked and option is already disabled
[+] I tried downlading the latest ISP upgrade file from the Support page at https://www.tp-link.com. But there is no such file on TP-Link india support site for the ISP (Vi)
[+]I Inserted the SIM in my phone and it is working fine
[+]I Inserted another Vi SIM in the router though it did not worked

 

----- I inserted Airtel SIM in the router and it worked fine.

 

But with the Vi SIM, Internet is not working even if APN and DNS setting are correct. Can you please investigate and suggest the solution. I have gone through the blogs and the internet but not finding any solution. 

 

If there is no solution. It's just 3 days.. Can I return the Router, if is not working with Vi?.

  0      
  0      
#1
Options
9 Reply
Re:4G LTE Internet not working in Archer MR600/ AC1200 4G Router in India Mumbai with Vi SIM
2021-10-10 03:48:51

I found the cure my self. It is happening because the ISP (Vi) is only providing public and DNS in IPv6 format and there is no IPv4 public IP or DNS is assigned.

 

So the 8.8.8.8 or 1.1.1.1 DNS are not working. However there no provision in Archer MR600 to define DNS in IPv6 format.

 

I reset my PC WiFi connection and it is now picking up the IPv6 DNS set by ISP. But in adnroid I have downloaded DNS changer IPv6 app to give the DNS provided by ISP. And it is now working fine. Posting this so that it will resolve others problems who are searching on internet.

 

 

SO My next query is. Is there any way by which we can define DNS in lan settings in the IPv6 format as the IPv4 DNS (8.8.8.8 etc) are not working. 

  0  
  0  
#2
Options
Re:4G LTE Internet not working in Archer MR600/ AC1200 4G Router in India Mumbai with Vi SIM
2022-02-14 18:20:43

  @Pratik_Mumbai 

 

Thank you very much.

 

I was facing the same problem after upgrading the firmware of my MR600 to V2_210914 version. I simply added IPv6 protocol to the ethernet adapter on my PC (under adapter settings) and the problem was solved !

  0  
  0  
#3
Options
Re:4G LTE Internet not working in Archer MR600/ AC1200 4G Router in India Mumbai with Vi SIM
2022-02-22 13:11:42

 Pratik

PranavB wrote

  @Pratik_Mumbai 

 

Thank you very much.

 

I was facing the same problem after upgrading the firmware of my MR600 to V2_210914 version. I simply added IPv6 protocol to the ethernet adapter on my PC (under adapter settings) and the problem was solved !

@Pratik_Mumbai

 

This is further to my earlier response.

 

1) I have replaced my Vi Mumbai SIM with a new one. I tried the new SIM with exactly the same results as with the previous SIM card viz. unable to detect IPv4 IP address and DNS servers. The same Vi Mumbai SIM works perfectly alright in my Tukzer TZ-WD-02 hot spot device for IPv4 without any problem. Had the problem been with Vi Mumbai IPv4, the SIM would not have worked in the Tukzer hot spot as well.

 

My Airtel Mumbai SIM card is works perfectly well for MR600V2 i.e. it is able to detect the IPv4 IP address and DNS servers for Airtel Mumbai.

 

Thus, it is clear that the problem is not likely to be with Vi Mumbai IP address and DNS servers for IPv4.

 

2) My nephew has a Vi Maharashtra SIM card. He lives in Nashik. He was able to configure the same model MR600V2 without any diffculty whatsoever !

 

Clearly the problem seems to be with MR600V2 firmware that it is unable to detect IPv4 IP address and DNS servers for Vi Mumbai for some unkown reason.

 

3) I have sent a written query to Vi Mumbai to ask for help in solving this problem of not detecting IPv4 on MR600V2. In case I get any clear response from them or resolution of the problem, I will post it here.

 

This is FYI please.

  3  
  3  
#4
Options
Re:4G LTE Internet not working in Archer MR600/ AC1200 4G Router in India Mumbai with Vi SIM
2022-02-25 08:25:01

  @PranavB 

Hi, thank you very much for your feedback.

This issue on MR600 V2 will be fixed along with the future firmware upgrade.

Currently, It is suggested to change the PDP type under Advanced>Network>Internet>WAN interface from IPV6 and IPV4 to IPv4 only.

Please leave me a message if I haven't seen your post and your issue is quite urgent!
  0  
  0  
#5
Options
Re:4G LTE Internet not working in Archer MR600/ AC1200 4G Router in India Mumbai with Vi SIM
2022-03-01 07:59:15

  @David-TP 

 

Thank you. I am looking forward to the firmware upgrade !

  0  
  0  
#6
Options
Re:4G LTE Internet not working in Archer MR600/ AC1200 4G Router in India Mumbai with Vi SIM
2022-03-07 19:37:23

  @PranavB 

 

Update MR600 V.2 Firmware to the Latest Version: 1.5.0 0.9.1 v0001.0 Build 210914 Rel.59719n (available in Global-English Website)

 

After firmware update, also update ISP File to the Latest Version: 21082501 (available in Global-English Website)

 

Getting good speed in VI Gujarat with MR600 V2

  2  
  2  
#7
Options
Re:4G LTE Internet not working in Archer MR600/ AC1200 4G Router in India Mumbai with Vi SIM
2022-03-09 04:15:43

  @David-TP same problem with MR-100 also with vi sim, please provide a firmware update also.. thanks

 

  2  
  2  
#8
Options
Re:4G LTE Internet not working in Archer MR600/ AC1200 4G Router in India Mumbai with Vi SIM
2022-03-09 06:55:35

  @Namann1 

Nice to see you again.

the current ISP file-21082501 has not fixed this issue under VI SIM.

The latest news from engineers is that the next ISP file version is expected to improve the IPV4&IPV6 issue under VI SIM.

Please leave me a message if I haven't seen your post and your issue is quite urgent!
  0  
  0  
#9
Options
Re:4G LTE Internet not working in Archer MR600/ AC1200 4G Router in India Mumbai with Vi SIM
2022-03-14 07:12:47

  @DBDave 

 

Thank you for the update.

 

In the meanwhile, I have experimented more. I inserted a Maharashtra VI SIM in my MR600 V2 router. It worked perfectly well. The download speed was 35 mbps. I have one external antenna and one detachable. This is FYI please.

 

I look forward to the next version of the firmware upgrade.

 

 

  0  
  0  
#10
Options

Information

Helpful: 0

Views: 556

Replies: 9

Related Articles