Heidi_AlpLV3Online
Following: 0Followers: 5
Forums/ Deco
2023-08-16 06:41:01
Re:x80 - connection drop
@spconx Hi, I have used a 4G mobile router once before but ended with a cable connection later. In my case, heat dissipation is also a problem. After continuous use for about 2-3 hours, it always...
0HELPFULS
Forums/ Feature Request (Others)
2023-08-09 01:27:40
Re:TL-SG105s reduces my speeds
@sjn1965 Did you have other devices connected to the same switch? maybe it took away some speed. Or you could test the other way around: router--a shorter cable to TL-SG105---20m cat7 to your...
0HELPFULS
Forums/ Adapters
2023-08-09 01:08:51
Re:error (This device cannot start. (Code 10)) on Archer T2U Plus
@MHAx10 When you got this error code, have you checked whether the adapter hardware is properly detected by the Windows PC? Please also test the following suggestions: Restart the PC. Disable/enable...
0HELPFULS
Forums/ Deco
2023-08-03 08:55:05
Re:Deco M4 not connecting to nearest Deco, resulting in very slow internet speeds
@abhishekgujjar What is the hardware version of your Deco M4? You can find it on the product label. If you are lucky to get V4, It has added the feature to manually select signal sources....
0HELPFULS
Forums/ Deco
2023-08-02 10:39:51
Re:LED light becoming weak each passing day
@BhanSatya If all your Deco units had faint LED indicators, I think you could replace the kit when they are still under warranty.
0HELPFULS
Forums/ Deco
2023-08-02 09:59:06
Re:Deco
@Frkls Have you tried to wire the sky box via Ethernet cable to the nearest Deco, such as the story shared here: Can Sky Q work with Deco?
0HELPFULS
123...