FlashWeaveLV1Online
Following: 0Followers: 0
Forums/ General Discussion
By RD222 2022-03-27 12:35:27

Can't create new thread - 'Content or title contains illegal external links' error

No matter what I do when creating a thread, I keep getting a 'Content or title contains illegal external links' error...when there are no links, no hyperlinks, just plain text (I have even pasted it a
Forums/ Omada Cloud SDN
By FlashWeave 2022-05-25 20:01:15

Omada Controller 5.3.1 not adopting EAP225 firmware 5.0.7 devices

My Omada Software Controller (on a Raspberry Pi) upgraded to version 5.3.1. The 2 devices I have that are on firmware 5.0.7 are not adopting anymore. Their status is alternating between provisioning a
Forums/ Omada Cloud SDN
By FlashWeave 2022-02-13 21:33:01

Advice needed switching from ISP router to Omada compatible router (TL-R605 SafeStream)

I already own some Omada Acces Points and a switch: I manage them all through Omada Controller, on a Raspberry Pi (192.168.0.101): My router isn't part of the Omada eco system yet. I just use my ISP r
Forums/ Omada Cloud SDN
By Fae 2020-12-31 08:46:50

Omada Hardware Controller_V5.5.7 Has Been Released on September 1st, 2022 - [Constantly Updated]

Latest Firmware Release: Omada Hardware Controller_V5.5.7 >> Check more details from Here. Note: Controller v5 has changed the port for upgrading devices from TCP 29813 to TCP 8043 /TCP 443. If you ha
Forums/ Omada Cloud SDN
By FlashWeave 2021-11-21 20:26:54

Bind TP-Link ID: "Failed to get response from the server"

@Fae : I tried to follow your advice in my previous thread: https://community.tp-link.com/en/business/forum/topic/509870?replyId=1018420 I tried upgrading my Omada Software Controller: Version 4.2.11
Forums/ Omada Cloud SDN
By FlashWeave 2021-11-18 12:28:28

Omada => wrong upload stats Raspberry Pi

Hi all, My Omada software controller is reporting strange upload (and download) statistics for my Raspberry PI. My ISP reports that I only used 12 GB upload this month, so 72 GB for the Pi alone can n
12