TP Link HS110 buzzing

TP Link HS110 buzzing
TP Link HS110 buzzing
2019-03-05 06:07:49 - last edited 2021-01-20 03:48:35
Model: HS110-KIT
Hardware Version: V1
Firmware Version: 1.2.5

I just bought the kit that comes with 2 of these plugs.

 

One of them has an audible buzzing sound coming from it. It is faint, but very annoying. The other plug is silent.

 

What are my options? I bought this from BH photo.

0
0
#1
Options
1 Accepted Solution
Re:TP Link HS110 buzzing-Solution
2021-01-18 02:49:01 - last edited 2021-01-20 03:48:35

@asayanna 

Hi,

Thanks  for your feedback.

Could you please send me a video clip about the noise and the cycling lights?

If possible, please help us check the notice status via ‎Decibel APP;

Have you tried to factory reset the smart plug by holding the system button for 10s to see if the noise still here without configuration?

Thank you very much and wait for your reply.

Recommended Solution
0
0
#6
Options
6 Replies
Re:TP Link HS110 buzzing
2019-03-05 07:34:42

Hello, could you please send a short video of the buzzing issue? 

 

Meanwhile, it is suggested to change another wall socket to plug it, and you can reset it by holding the settings button for 10s to give it a go. 

 

What is the current hardware and firmware version of the HS110?

 

Look forward to your reply. Good day. 

0
0
#2
Options
Re:TP Link HS110 buzzing
2020-01-04 16:09:39

@Kevin_Z I have the same issue. My HS110 v1.2 smart plug makes this annoying buzzing sound. It's bad enough that I've removed it. I attached a video.

File:
trim.95D6BBF3-1D34-4FAE-BC14-6E6EE91F0A23.MOVDownload
0
0
#3
Options
Re:TP Link HS110 buzzing
2020-05-22 13:51:02

 

Kevin_Z wrote

Hello, could you please send a short video of the buzzing issue? 

 

Meanwhile, it is suggested to change another wall socket to plug it, and you can reset it by holding the settings button for 10s to give it a go. 

 

What is the current hardware and firmware version of the HS110?

 

Look forward to your reply. Good day. 

@Kevin_Z  I also have the same issue with one of my 3 plugs. They all worked fine for about a year, however one now makes a high pitched noise and all 3 now disconnect daily. 

When I unplug the one making the noise, the other two stay connected without issue. So I left it disconnected and a week later connected it again. The day I connected it the other two started disconnecting daily again. Very frustrating. Don't want to throw it away, but seems like a problem with the device to me.

0
0
#4
Options
Re:TP Link HS110 buzzing
2021-01-17 00:13:15 - last edited 2021-01-17 00:14:00

@Kevin_Z 

Hi. I have just plugged in a new HS110, V2 and could immediately hear the high pitched buzzing. It cycled in time with the flashing yellow, green indicator during pairing. It's now consistent. Might be a problem with the light/led. Is this a) suggestive of something terminal and b) dangerous - after all we are dealing with a 240v device, which will remain on 24/7 and while my home is not occupied.

 

Can TP-Link please offer a definitive answer on this please? I noted the prior two posts have not been answered. That's not good at all. 

0
0
#5
Options
Re:TP Link HS110 buzzing-Solution
2021-01-18 02:49:01 - last edited 2021-01-20 03:48:35

@asayanna 

Hi,

Thanks  for your feedback.

Could you please send me a video clip about the noise and the cycling lights?

If possible, please help us check the notice status via ‎Decibel APP;

Have you tried to factory reset the smart plug by holding the system button for 10s to see if the noise still here without configuration?

Thank you very much and wait for your reply.

Recommended Solution
0
0
#6
Options
Re:TP Link HS110 buzzing
2021-01-19 10:59:55

@TP-Link I'll try the suggestion. 

0
0
#7
Options