Tapo C200 not recording

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.

Tapo C200 not recording

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
Tapo C200 not recording
Tapo C200 not recording
2020-05-31 07:48:44 - last edited 2020-06-01 07:57:47
Model: Tapo C200  
Hardware Version: V1
Firmware Version: 1.0.7

hi, 

something seems off with my cam.

 

I only have 6 icons instead of 8 Detection and Playback are missing.

Also the Camera doesnt record on detection only notifies.

Stream speed kb/s tag is turned on but also missing. The Live tag is there.

Pretty shure I have the settings correct.

Have a 128 GB Sandisk A1 installed.

 

Any Ideas ?

 

thanks,

  0      
  0      
#1
Options
1 Accepted Solution
Re:Tapo C200 not recording-Solution
2020-05-31 09:22:48 - last edited 2020-06-01 07:57:47

@James_007 

Are you running the latest Tapo app on your phone? If not yet, please update it first.

 

We do optimize the settings and features on the newest Tapo app and there is no Detection button on the main page, but Playback&Memory is still there.

 

If you cannot find any detection clip in the Playback, check and ensure your SD card is formatted on the Tapo app successfully and you have correctly enabled the recording schedule:

How to use motion detection function of my Tapo camera in Tapo app

 

 

 

Recommended Solution
  0  
  0  
#2
Options
5 Reply
Re:Tapo C200 not recording-Solution
2020-05-31 09:22:48 - last edited 2020-06-01 07:57:47

@James_007 

Are you running the latest Tapo app on your phone? If not yet, please update it first.

 

We do optimize the settings and features on the newest Tapo app and there is no Detection button on the main page, but Playback&Memory is still there.

 

If you cannot find any detection clip in the Playback, check and ensure your SD card is formatted on the Tapo app successfully and you have correctly enabled the recording schedule:

How to use motion detection function of my Tapo camera in Tapo app

 

 

 

Recommended Solution
  0  
  0  
#2
Options
Re:Tapo C200 not recording
2020-05-31 13:18:31
Ok this is weird, first off, seems I was looking at an older description, pretty sure it was on the TP site though. So, ok it seems 6 Icons is correct. I do have clips in the playback now. Very strange, for almost two days nothing appeared. I didn't make any changes to the recording schedule, but played around with it, after saving it, it seems to work. Maybe it was necessary to save it once so the settings registered to the camera ?!? The tag indicating the kb/s is still missing though. Thanks for the quick reply.
  0  
  0  
#3
Options
Re:Tapo C200 not recording
2020-05-31 13:21:38
one more thing, it would be great if switching between home and away where quicker and/or easier to access and more apparent. Check out the YI Home (didn't like it overall) but they handle it better, you see straight away what mode you are in.
  1  
  1  
#4
Options
Re:Tapo C200 not recording
2020-06-01 08:00:47

@James_007 

Glad to hear that the recording issue had been resolved.

 

For the Home/Away Mode feature, we will feedback to the related department, and they will work on and evaluate the feasibility.

  0  
  0  
#5
Options
Tapo C200 not recording
2020-11-22 07:48:07

@Solla-topee 

I have followed the instructions including format the SD card (twice and the app said the cards are OK and on loop recording), but it still doesn't record 24 hours. 

Live view no recordings. 

My router has no Internet yet and is this issue? 

  0  
  0  
#6
Options

Information

Helpful: 0

Views: 9563

Replies: 5

Related Articles