KC200 is appearing offline

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
KC200 is appearing offline
KC200 is appearing offline
2020-11-22 10:31:00
Model: KC200  
Hardware Version: V1
Firmware Version: 2.3.1

My KC200 cam has full Wifi signal, but sometimes it appears disabled in the app for hours and then it comes back to normal without doing anything.

What may be the problem and how can I fix it?

 

PS: Why the admin deleted my other post about the range of the cam?

0
0
#1
Options
10 Reply
Re:KC200 is appearing offline
2020-11-24 07:17:30

@niwde88 I have the same problem, KC200 installed two days ago , lost contact yesterday did reset and reconfigure but same issue today.

Camera is useless if it has to be reset when I am away. Also have SmartPlug which works so no network/modem issues. Camera is scheduled to go on/off 7Pm and 7am if that matters ?

0
0
#2
Options
Re:KC200 is appearing offline
2020-11-24 08:21:58

@ulkase 

Good day,

May I know the model number of your home router?

When you mentioned ’disabled’, did you mean that camera was grey out, or out of range? Can I have a picture of which it appears disabled in the app?

What is the color of the LED light on the KC200?

How long have you had the camera and when did this issue start?

How many times would it appear within one day?

 

As for the additional question, I am not sure why and please feel free to start a new post again and sorry for the inconvenience.

0
0
#3
Options
Re:KC200 is appearing offline
2020-11-24 08:53:35

@ulkase 

Hi,

How about the model number of your home router?

Would the system LED on the KC200 became solid red or flashing red?

When the smartphone is also connected to the home router, would it still show up offline on the APP?

If not factory reset, would powering off the back on recover the connection?

 Thank you very much!

0
0
#4
Options
Re:KC200 is appearing offline
2020-11-24 09:13:33

@TP-Link 

May I know the model number of your home router? -> Sorry I don't know that. I know it is a Belkin router (https://www.belkin.com/us/c/routers/) older model N450 or N400

When you mentioned ’disabled’, did you mean that camera was grey out, or out of range? Can I have a picture of which it appears disabled in the app? -> Yes camera is geryed out in the app. 

What is the color of the LED light on the KC200? -> It's green

How long have you had the camera and when did this issue start? -> I bought it for 2-3 weeks, but installed it just 1 week ago

How many times would it appear within one day? -> For instance now it is active and works, but usually over night it keeps get disabled/enabled randomly.

 

Thanks

0
0
#5
Options
Re:KC200 is appearing offline
2021-08-09 08:11:30

@niwde88 

Did this ever get resolved? 

 

Mine has been doing the same for the last month or so. 

Very little help from support really. 

It would appear to be a common issue so must be a fix of some description 

 

0
0
#6
Options
Re:KC200 is appearing offline
2021-11-03 08:29:55 - last edited 2021-11-03 08:31:17

The lack of response from anyone shows that there is simply no support from the manufacturer. 

This and other issues with no firmware updates etc is now forcing me to scrap the 2 kc200 I have and look elsewhere for replacement. 

0
0
#7
Options
Re:KC200 is appearing offline
2021-11-03 12:09:36

Hello @Aps67 , 

Sorry we failed to notice your case in first time, camera may goes offline due to many factors, to sort this out, may I know the model of router, did the camera work fine before.

How about the LEDs status on camera when it goes offline? 

1.  It is suggested to make sure the camera is receiving a good signal first: 
Kasa app-> Camera Device Settings-> tap name of the device ->signal strength ( tap on the Wi-Fi icon to see the value of the dBm/RSSI)
(-40- 70dBm is good to average, less than -70dBm is relatively poor : relocate camera or router to get stronger signal)
2. Confirm Camera firmware and Kasa APP version are up-to-date 

0
0
#8
Options
Re:KC200 is appearing offline
2021-11-04 08:27:02 - last edited 2021-11-04 08:43:02

When it goes offline it flashes red, no issue with router as the issue has only started in the last 4 months or so after owning them for over 12 months. Predictable!! The firmware has not been updated as there is no firmware to update to, the version is V1. I have had to purchase a smart plug to reset the power connection, that works OK.

 

As to reposition and reset the hardware is simply not an option, shouldn't be getting ladders out every day etc to reset or reboot an item that should not be so intermittent. WiFi signal on both cameras is 43db the front of the house camera is no more than 10ft away from the router . I have even positioned a WiFi extender closer to the garage camera and still loses (greys out) so can sometimes miss several hours of footage.issue is mainly the garage camera, front of the jouse camera not to often 

Not an ideal situation for a camera which should work all the time. I do not believe it's anything to do with positioning or connection, as it would have had issues from the start.

 

I also see comments passed to the developers for updating firmware etc, it would appear this will never happen, and honestly wondering why they don't act as it surely is in the company interest to support the product, unless you are not interested at all. It kind of smells like that. Also discontinued products after only s a short time on the market.. 🤔🤔 I do feel I need to change to another brand.

0
0
#10
Options
Re:KC200 is appearing offline
2021-11-04 10:25:01

Hello @Aps67 

The RED Led on smart device means camera disconnects from Wi-Fi at that moment, we normally recommend to check signal strength (your camera signal looks good) and some advanced wireless setting on router: 

  • Turn off Band Steering (also called ‘Smart Connect’ or ‘Whole-Home Wi-Fi ‘) on a dual-band router 
  • Turn off  Wi-Fi Optimizing (Channel optimization)  on router
  • Try to turn off Mesh feature temporarily for smart device if you have a Mesh system

 

Can I know the model of router and the model the extender the  frequency of the issue?  Do you need to reboot camera to recover the connection? To address the issue and try to fix it, we would like to have a specialist look into this further through email later. Firmware update is normally for some major fix, a mature product line may not get firmware update very often. 

 

 

0
0
#11
Options
Re:KC200 is appearing offline
2021-11-10 08:44:42

@Solla-topee 

Router is a virgin media hub 3 and the xtender is to link re-650.

 

It happend again yesterday when it was offline for 7 hours!! 

It's really not fit for purpose now, with a "it may work, it may not work". 

 

Internet wifi is 200mbps and the whole house has a very strong signal. 

 

I'm now actively looking at a replacement. 

0
0
#12
Options