Plug is always off when powered up, would like it to be on

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.

Plug is always off when powered up, would like it to be on

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
Plug is always off when powered up, would like it to be on
Plug is always off when powered up, would like it to be on
2020-12-27 10:08:40
Model: Tapo P100  
Hardware Version: V12
Firmware Version: 1.4.3

Plug is always off when powered up, would like it to be on - am I missing a trick here - please help

 

thank you

  0      
  0      
#1
Options
4 Reply
Re:Plug is always off when powered up, would like it to be on
2020-12-29 02:41:12

@RustyGolfClub 

Good day,

Sorry for the delay.

Are you trying to say that the default mode of the P100 is always off once recovering from the power outage?

--if yes, we have reported to this feedback to the senior engineers already for further evaluation.

 Or the device connected to the plug stays off even the plug is turned on?

Thank you very much.

2022 TP-Link Wi-Fi 7 Product Launch Event | Watch the Replay at https://www.tp-link.com/us/wifi7/event/.
  0  
  0  
#2
Options
Re:Plug is always off when powered up, would like it to be on
2020-12-29 06:52:25

@TP-Link yes, the default mode of the P100 is always "off" once recovering from a power outage and I would like this to be "on" instead. 

TP-Link wrote

@RustyGolfClub 

Good day,

Sorry for the delay.

Are you trying to say that the default mode of the P100 is always off once recovering from the power outage?

--if yes, we have reported to this feedback to the senior engineers already for further evaluation.

 Or the device connected to the plug stays off even the plug is turned on?

Thank you very much.

TP-Link wrote

@RustyGolfClub 

Good day,

Sorry for the delay.

Are you trying to say that the default mode of the P100 is always off once recovering from the power outage?

--if yes, we have reported to this feedback to the senior engineers already for further evaluation.

 Or the device connected to the plug stays off even the plug is turned on?

Thank you very much.

Thanks for getting back to me - I have needed to build an automation routine that turns all the plugs on every 60 minutes because of this and that makes no sense at all

  2  
  2  
#3
Options
Re:Plug is always off when powered up, would like it to be on
2021-03-01 13:56:32

@TP-Link Hello, I just unpacked my tapo P100 and also updated the firmware. Everything done...today. My Question is... Is this issue already been solved? I also want it set default to ON especially from brown out situation. Mine is set default to OFF everytime the power is back.

  1  
  1  
#4
Options
Re:Plug is always off when powered up, would like it to be on
2021-03-12 21:27:47

Yes you must fix this because it's very important otherwise if it can't be done you have to create push notifications or email notifications to the user so he will see the power outage/recover and switch on the plug.

  0  
  0  
#5
Options

Information

Helpful: 0

Views: 404

Replies: 4

Related Articles