TP-Link Bulb + Alexa stopped functioning

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.

TP-Link Bulb + Alexa stopped functioning

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
TP-Link Bulb + Alexa stopped functioning
TP-Link Bulb + Alexa stopped functioning
2021-01-08 14:42:48 - last edited 2021-01-12 03:39:44
Model: Tapo L510B  
Hardware Version: V1
Firmware Version: 1.1.8

Today my Smart bulb stopped working with Alexa voice control (has been working fine for about 2 weeks prior). When light switched on, it flashed twice. I reconnected it via the App to my network and the app can now switch bulb off and on but Alexa cannot.

 

I have reset the bulb, disabled then reenabled the skill on Alexa and set it all up from scratch again. Again works ok with the Tapo app, Alex identifies the device but cannot control it - states "Server is unresponsive."

 

Any ideas?

  0      
  0      
#1
Options
10 Reply
Re:TP-Link Bulb + Alexa stopped functioning
2021-01-11 12:11:44 - last edited 2021-01-12 03:39:44

@Normski 

 

Turns out that all my TP_Link devices have stopped working - the smart bulb and 3 plugs. Have tried the disable skill and removing from alexa and factory reset of each device and went through all the set up again (which had worked previously) but nothing. Devices work from the TP-Link app but Alexa recognises them but states server unresponsive when trying to send any commands to them.

 

They are about to be dumped in a drawer and a replacement bulb (from a different manufacturer which still works in my house) is on the way.

 

Not very smart, not very impressed..

  0  
  0  
#3
Options
Re:TP-Link Bulb + Alexa stopped functioning
2021-01-12 03:12:28 - last edited 2021-01-12 03:39:44

@Normski 

Good day,

Thank you very much for your kind feedback.

We would like to forward your case to the senior engineers and could you please have a check of your email box later.

At the same time, could you please help me check the following information:

1. what is the model number of your home router?

2.Can I have a picture of the error message that "Server is unresponsive."

Thanks a lot and wait for your reply.

  0  
  0  
#6
Options
Re:TP-Link Bulb + Alexa stopped functioning
2021-08-20 09:48:55
  0  
  0  
#8
Options
Re:TP-Link Bulb + Alexa stopped functioning
2021-09-10 17:38:21

@Normski following, I have exactly the same issue! 

  0  
  0  
#9
Options
Re:TP-Link Bulb + Alexa stopped functioning
2021-09-10 17:40:47

@Normski I also have a bulb and a plug and have the same issue, did you get these resolved and if so could you tell me how please? So frustrating and I've had these both for a couple of year now with no problems 

  0  
  0  
#10
Options
Re:TP-Link Bulb + Alexa stopped functioning
2021-09-17 09:21:34

 Hey@Jond88 ,

We have a  troubleshooting guide that worth a try :

What should I do if I cannot make my Kasa device work with Alexa or Google Home?

Firstly is to ensure sure kasa device could be remotely controlled  with no problem, try to turn off WIFI on your cell phone and use mobile data only, can you turn On/ Off KASA devices on KASA app? If still failed to control kasa device using Alexa, can you share the details: e.g. can you manually excute the commands Alexa app , what is the voice command you tried and how Alexa respond, etc. Many thanks 

  0  
  0  
#11
Options
Re:TP-Link Bulb + Alexa stopped functioning
2021-10-13 10:21:54

@Normski 

I am the same, all was working fine, use the app, it says firmware update needed to bulb, update just fine then same issue on 2 different bulbs, Alexa can not control anymore, can change bulb name and location in the TP app, that updates to Alexa account and shows bulbs correctly linked, just no control in Alexa account, can control both bulbs fine in TP app.

  0  
  0  
#12
Options
Re:TP-Link Bulb + Alexa stopped functioning FIXED
2021-10-13 15:10:53

@Adluma  had to use main login for AMZ (Alexa account main user email) have several family account logins, only the primary account (also needed to make a new TP email account login and activate link to Alexa again) then it worked!! Seems all non primary emails are are locked out from voice activation and use with Alexa.

  2  
  2  
#13
Options
Re:TP-Link Bulb + Alexa stopped functioning FIXED
2021-10-14 02:43:58

@Adluma  Thank you for sharing your solution! Very helpful!  We also suggested checking if Alexa app is using the user account in the troubleshooting FAQ.  ' Household's account cannot manage the device. Ask Alexa to switch account, “Alexa, switch account.”  this may help when voice command does not work. 

  0  
  0  
#14
Options
Re:TP-Link Bulb + Alexa stopped functioning
2021-10-14 14:30:28

@Normsk

 

I can see some others are having the same problem.

 

To help with background. I only have 1 amazon account set up. I could, by resetting the plugs, control via the TP-LInk app but not via the Alexa app or by voice command.

 

I did get them to work briefly by deleting them from Alexa App, and resetting the plugs. I then re-added them with a different description and got it to work. However they stopped working again within a week which was very frustrating

 

For a permanent solution, I stopped using them and purchased a different brand and have no problem since.

  0  
  0  
#15
Options

Information

Helpful: 0

Views: 1137

Replies: 10

Related Articles