Strange issue with Tapo C100

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.

Strange issue with Tapo C100

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
Strange issue with Tapo C100
Strange issue with Tapo C100
2021-03-06 05:06:32
Model: Tapo C100  
Hardware Version: V1
Firmware Version: 1.0.17

Hi, I'm having a strange issue with a Tapo C100 camera. I'm using one in a Tapo surveillance system along with C310 and C200 cameras, but only on this C100 I've encountered this issue - whenever I access that camera during night time from TinyCam PRO or any NVR software or when I access the RSTP stream in VLC, the camera turns on a flood light projector with PIR sensor that is nearby. The C100 switches to day time mode, initially I thought that there was movement that turned on the light but after a few tries I was able to determine a correlation between the light turning on and accessing the camera. To make things even more weird if I access the camera from Tapo app this doesn't happen, the camera is on night mode and the light is turned off. I need a solution to this because the flood light is rated at 500W - it lights up a large area, and it consumes quite a lot of power without having to.

 

  0      
  0      
#1
Options
3 Reply
Re:Strange issue with Tapo C100
2021-03-10 09:03:20 - last edited 2021-03-10 09:03:32

@Ionut02  Hello, 

 

Thank you for your detailed post,  can you help us confirm some information:

Is PIR sensor being used to turn on the projector ? Please disable PIR feature if you could. 

How far from PIR sensor and tapo C100, if possible, please move them far away from each other. 

You could manually switch Day mode & Night mode on camera and see if Day/ Night mode is related to this/issue.

Projector and tapo camera, are they  connected to the same Wi-Fi? May I know the  Model number of your floodlight projector? 

 

 

 

2022 TP-Link Wi-Fi 7 Product Launch Event | Watch the Replay at https://www.tp-link.com/us/wifi7/event/.
  0  
  0  
#2
Options
Re:Strange issue with Tapo C100
2021-03-10 09:16:54

@Solla-topee hi, the camera sits just below the projector, both are covering the same area of the courtyard. It's about 0.5m between them. The flood light projector is not smart, just an standard light with motion detection based on a PIR sensor. I've managed to find topics on different forums that is possible to trigger PIR sensors with infrared light. The strange part is why this happens when using 3rd party NVR software and not with Tapo app, does the stream increase the infrared light power?

  0  
  0  
#3
Options
Re:Strange issue with Tapo C100
2021-03-11 05:34:43

@Ionut02 Hello, 

 

Thank you for your valuable information.

 I think you will need to contact projector support and see if they have any suggestion, for example what could the trigger to turn on this projector? 

To see if Tapo camera's infrared light caused this issue, you could manually turn on Night mode when camera is next to PIR motion sensor. 

 

We'd like to follow up this case via email as this case is pretty special, please check your inbox later, thank you.

 

2022 TP-Link Wi-Fi 7 Product Launch Event | Watch the Replay at https://www.tp-link.com/us/wifi7/event/.
  0  
  0  
#4
Options

Information

Helpful: 0

Views: 485

Replies: 3

Related Articles