Ports used for C100 Camera

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.

Ports used for C100 Camera

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
Ports used for C100 Camera
Ports used for C100 Camera
2021-06-05 10:10:39 - last edited 2021-06-08 12:32:01
Model: Tapo C100  
Hardware Version: V1
Firmware Version: 1.0.19

I have setup the C100 on my home network and can view the camera footage via the ap on my iphone when connected ot the wi-fi network. If i disconnect from the wifi and try and view it via 5g i cannot view the footage. 

 

Can someone advise what protocols\ports the ap uses to access the camera? i want to test by forwarding those ports to the IP of the device to see if that works.

 

It is an Orbi mesh wifi setup. I have the built in security disabled already.

  0      
  0      
#1
Options
1 Accepted Solution
Re:Ports used for C100 Camera-Solution
2021-06-07 06:54:22 - last edited 2021-06-08 12:32:01

@Tommy2bago Good day, 

 

May I know do you mean when phone is using 5G mobile data, the camera live view page is inaccessible? 

If so it may be related to certain SIM card.  You could try a SIM card from a different ISP and see the live view is accessible. 

 

If you can not see camera under Router's WiFi network, but camera is available when phone is under Mobile data,  you could check if below ports are open for camera: 

  • TCP : 433/554/2020/8800 
  • UDP: 20002

 

May I know who is the ISP / SIM card company?  May I have a page when camera is not accessible? Thank you. 

 

Recommended Solution
  0  
  0  
#2
Options
4 Reply
Re:Ports used for C100 Camera-Solution
2021-06-07 06:54:22 - last edited 2021-06-08 12:32:01

@Tommy2bago Good day, 

 

May I know do you mean when phone is using 5G mobile data, the camera live view page is inaccessible? 

If so it may be related to certain SIM card.  You could try a SIM card from a different ISP and see the live view is accessible. 

 

If you can not see camera under Router's WiFi network, but camera is available when phone is under Mobile data,  you could check if below ports are open for camera: 

  • TCP : 433/554/2020/8800 
  • UDP: 20002

 

May I know who is the ISP / SIM card company?  May I have a page when camera is not accessible? Thank you. 

 

Recommended Solution
  0  
  0  
#2
Options
Re:Ports used for C100 Camera
2021-06-08 07:21:07

@Solla-topee 

 

Hi, thanks for the response. 

 

When i say the phone is using 5G i just mean that i disconnect from my home network and connect externally using my ISP which is a 5G connection

 

I can view the feed from the camera in the Ap on my phone when connected to wifi but i just get a black screen with a refresh option when i disconnect from the Wi-Fi and try it.

 

My wife has an iPhone on a different SIM with a different ISP. she has the same experience as me.

 

I think it is the Orbi mesh which is causing it. As i have had the same experience with an ARLO  camera ever since i upgraded to the Orbi setup. The Arlo worked fine on the old router without any configuration required. Once the orbi went in all that i received on the Ap were notifications from the camera but no video.

 

I have tested with the C100 if i would still receive notifications due to movements when not on the WiFi (like the way the Arlo used to work) but this did not work.

 

I have put in forwarders for the ports you highlighted below but it does not work unfortunately.

 

 

  1  
  1  
#3
Options
Re:Ports used for C100 Camera
2021-06-08 12:31:52

@Solla-topee 

 

ok so i have tested again and it is now working with the ports forwarded. Maybe it took some time for the settings to come into effect. To be fair that sounds strange as port forwarding rules should come into effect immediately. I tested after implementing them yesterday and it didn't work, i just tested again and it worked. 

 

i had tested multiples time before implementing the port forwarding rules so i am confident that is what fixed it (I have a CCNA so not completely clueless with network settings)

 

thanks for your help

  2  
  2  
#4
Options
Re:Ports used for C100 Camera
2021-06-09 09:46:34 - last edited 2021-06-09 11:35:33

@Tommy2bago Good day, 

 

Glad to hear that the issue is resolved and thanks for sharing! 

May I know the exact model of your Orbi mesh system? Did you adjust some advanced settings like firewall/ access control/ QoS etc. on router ?

 

It is possible that  camera connected to Wi-Fi but failed to get cloud service through router as Orbi mesh system block the ports that camera is using, that will lead to the issue that Live view page is only accessible on local network, become black when phone is on mobile data. 

 

Best regards.

 

 

 

 

  0  
  0  
#5
Options

Information

Helpful: 0

Views: 2958

Replies: 4

Related Articles