C310 Playing incorrect video

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
C310 Playing incorrect video
C310 Playing incorrect video
2021-09-23 22:09:02
Model: Tapo C310
Hardware Version: V2
Firmware Version: 1.1.10

When I click on a motion alerted video recording, the app shows a completely incorrect video.

 

For example, I click on a recording that was triggered at 22:29, but it brings up a video with a time stamp of 07:42

 

The device is new - purchased less than a week ago, and its been playing up since i first bought it.

 

Anyone else have this issue??

 

I also have three other cheaper Tapo camera C100 on the network, operated from the same app, but I doubt this should cause an issue.

0
0
#1
Options
7 Reply
Re:C310 Playing incorrect video
2021-09-23 22:09:45
I have the same problem. Did you resolve the issue??
0
0
#2
Options
Re:C310 Playing incorrect video
2021-09-24 00:52:34 - last edited 2021-09-24 01:22:16

Hey@Tunster , 

May I know does Tapo C100 perform normal when playback the video clips? 

  • Please try a different SD card (better verify the SD card with H2testw software and share a photo of H2testw test result, please back up important files before run the test)
  • Confirm Tapo APP is up-to-date.

 

If still the same issue, may I have a video clip or screen recording showing the issue, you may share via Google Drive.

What is Brand & capacity of the SD in Tapo camera? 

May I know your APP version ( Tapo APP-> Me-> About), the model of your phone, and the Android or IOS version of your phone? 

Thank you in advance for helping confirm details. 

0
0
#3
Options
Re:C310 Playing incorrect video
2021-09-24 07:01:49
0
0
#4
Options
Re:C310 Playing incorrect video
2021-09-24 07:02:15

@Tunster are you iOS 15 by any chance?

0
0
#5
Options
Re:C310 Playing incorrect video
2021-09-24 08:33:52
The problem I experience is with the c310. The c100 camera are working pretty normally. App is fully updated.
0
0
#6
Options
Re:C310 Playing incorrect video
2021-09-24 08:35:42
No I’m on iOS 14.8
0
0
#7
Options
Re:C310 Playing incorrect video
2021-09-26 01:24:54 - last edited 2021-09-26 01:57:57

@Tunster Thank you for your further information.

If possible, can you swap the SD cards with the Tapo C100 that is working fine (note to back up your important files), may I know the brand & capacity of the SD card in C310 now

What is the model of your iPhone, may I have a video clip/ screen recording video shows the issue, thank you.

 As this issue you are experiencing sounds unusual, we would like to have a specialist look into this further via email. Please check your mailbox later, and feel free to let us know how it goes. Thank you!

0
0
#8
Options