KP400 Unable To Add

KP400 Unable To Add
KP400 Unable To Add
2021-11-29 18:08:04
Model: KP400
Hardware Version: V1
Firmware Version: 1.0.15

I'm unable to add my KP400 to the Kasa App.  I see the ad-hoc network and I can connect to it and tell the device which SSID to connect to.  It connects to the network and I can ping it from a computer, but the device will not add in the app.  Is it possible to reflash the firmware?  

2
2
#1
Options
5 Reply
Re:KP400 Unable To Add
2021-11-30 04:45:13

Hello @JuniperMS 

The smart device default SSID should disappear after it successfully link to Wi-Fi of router. 

If you find smart device IP showing up in router client list,  please refer guide to router's DNS:Case 4 Unable to Connect to Your Wi-Fi Network

 

If the concern persists, may I know   the model of router, does Led status on plug, which steps set up failed and the the error message, thank you.

0
0
#2
Options
Re:KP400 Unable To Add
2021-11-30 13:13:42

@Solla-topee this is not a firewall issue as the iPhone and plug are within the same VLAN and no firewall rules are written to block communication within the same subnet.  The plug conencts to the wireless network and is responsive to pings and discovery using the TP-Link firmware updater tool, but the Kasa application cannot finish adding it.  It gets to the point where you name the plugs and it freezes and states the device is unresponsive.  Also, the plug is shutting off the outlets randomly and turning them back on.  It appears the unit is defective.  

2
2
#3
Options
Re:KP400 Unable To Add
2021-12-02 06:07:16

Hello @JuniperMS  If you have come to the stage of naming smart plugs during kasa setup, after connect to WiFi,  plug will try to connect to cloud through the Wi-Fi router.

  • So I suggest checking DNS settings and router/ modem firewall and router advanced settings like mentioned Case4  in the FAQ.
  • Please confirm Kasa app is up-to-date
  • You may also try a different phone, this sometimes helps. 

 

For plug random on/ off  that requires some other troubleshooting steps:

-> Factory reset plug, in factory default state, will it reboot itself?

-> you may connect plug to router Guest Wi-Fi or isolated Wi-Fi or Hotspot Wi-Fi and see if plug did that or not. 

 

If issue persists,can you help confirm details here and I would like to escalate your case

1. model of router,  does plug connect to router directly or through extender

2. how long has the plug work with the same router

3.  Model of your phone and its Android or IOS version

Thank you

0
0
#4
Options
Re:KP400 Unable To Add
2021-12-06 13:08:24

Defective plug.  Replaced it with another KP400 and all is good.

2
2
#5
Options
Re:KP400 Unable To Add
2021-12-07 13:36:47

Hey@JuniperMS 

Thank you for update here.  Glad to hear that a new plug works for you.

0
0
#6
Options