P100 setup easily, but P110 will not pair

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.

P100 setup easily, but P110 will not pair

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
P100 setup easily, but P110 will not pair
P100 setup easily, but P110 will not pair
2022-02-08 11:48:17 - last edited 2022-07-29 09:09:03

I bought two Tapo plugs, a standard P100, and a P110 with energy monitoring.

I got the former set up easily, but the latter gets stuck at the "Pairing your Tapo device..." screen (and then goes to a "Pairing Failed" screen).

It's not worth wasting a lot of time with this, so if there's no quick solution I'll just return it for a refund.

 

I'm using wifi with a Virgin Media Superhub3 router; I've tried to set up the plug with two different Google Pixel 3a phones and an Amazon Fire tablet.

  2      
  2      
#1
Options
1 Accepted Solution
Re:P100 setup easily, but P110 will not pair-Solution
2022-07-28 15:07:01 - last edited 2022-07-29 09:09:03

  @Solla-topee Perhaps too late for you but might help someone else (This is info that TP-Link should publish in their help guide, its common to ALL virgin media users, honestly why do they make support so complicated?)

 

Virgin Media by default has 2G and 5G under the same network name, this confuses smart plugs so you need to split the wifi this way:

 

You can split the WiFi bands by accessing your hub settings - to do this, you'll need to be connected to your hub and type in 192.168.0.1 into your web browser. You;ll then need to enter your hub's setting password (this can be found on the bottom of the hub).

Once you've access the dashboard, you'll need to go to advanced settings and then wireless - security. From there, you just need to change the SSIDs of both the 2.4ghz and the 5ghz signal to different names, you can just add on 2G and 5G to the end of the current network name.

Hit Save and then it should work!

Bear in mind that you'll have to reconnect all of your devices to the new SSIDs

 

Recommended Solution
  7  
  7  
#5
Options
3 Reply
Re:P100 setup easily, but P110 will not pair
2022-02-09 12:22:55 - last edited 2022-02-09 12:23:18

Hello@pjkpjk 

We have an instruction to that provide some suggestions for tapo set up concern, please try Case3 suggestions and see if it helps

What should I do if I fail to configure the Tapo Smart Plug?

  • Make sure phone VPN is OFF
  • Please try to connect Tapo plug to a mobile hotspot Wi-Fi and see if the set up could be finished? If that works , try to reset Tapo device and connect to back to home WiFi router.
  • Change router's DNS settings to 8.8.8.8  & check router firewall settings and see if any tp-link domain has been blocked by router firewall

Hope this helps

If still the same , can I have know the led status on tapo P100 plug, and a photo of the error on tapo APP? 

  0  
  0  
#2
Options
Re:P100 setup easily, but P110 will not pair
2022-07-28 14:46:29

  @pjkpjk Same issue here..We need better than this! Tried to post this same reply before and it told me I had illegal external links...Seriously TP-Link?

  1  
  1  
#4
Options
Re:P100 setup easily, but P110 will not pair-Solution
2022-07-28 15:07:01 - last edited 2022-07-29 09:09:03

  @Solla-topee Perhaps too late for you but might help someone else (This is info that TP-Link should publish in their help guide, its common to ALL virgin media users, honestly why do they make support so complicated?)

 

Virgin Media by default has 2G and 5G under the same network name, this confuses smart plugs so you need to split the wifi this way:

 

You can split the WiFi bands by accessing your hub settings - to do this, you'll need to be connected to your hub and type in 192.168.0.1 into your web browser. You;ll then need to enter your hub's setting password (this can be found on the bottom of the hub).

Once you've access the dashboard, you'll need to go to advanced settings and then wireless - security. From there, you just need to change the SSIDs of both the 2.4ghz and the 5ghz signal to different names, you can just add on 2G and 5G to the end of the current network name.

Hit Save and then it should work!

Bear in mind that you'll have to reconnect all of your devices to the new SSIDs

 

Recommended Solution
  7  
  7  
#5
Options

Information

Helpful: 2

Views: 4341

Replies: 3