jumping of recorded clip and missing video detection parts in between

jumping of recorded clip and missing video detection parts in between
jumping of recorded clip and missing video detection parts in between
2022-07-07 11:23:15 - last edited 2022-07-13 13:20:35
Tags: #Motion Detection #all kinds of detection
Model: Tapo C310
Hardware Version: V1
Firmware Version: 1.1.12

I have an issue with my C310 where the recording on playback is jumping, thus there are missed clips of video not being recorded on sd.

 

I am using detection recording. In playback area of the app, the timestamp bar is colored, meaning that there's detection. But when I play it, there are seconds of missing parts of the recorded video of detection in between of those.

Why this is happening sometimes among my C310 devices?

 

 

0
0
#1
Options
2 Reply
Re:jumping of recorded clip and missing video detection parts in between
2022-07-08 05:59:26
Hello   @lyn2022 
Thank you for the feedback. Can you take a video of the phenomenon on the phone and share the video via link like google drive link. 
  • Ensure the Tapo device firmware & Tapo APP are both up to date. 
  • To see if its an issue with SD card, if possible, please insert the SD on the computer and see if the videos are fine there.
How can I view the video recordings of camera from the SD
If still the same, can I know the model of your phone, and Andriod and IOS version; the current Tapo APP version? 
0
0
#2
Options
Re:jumping of recorded clip and missing video detection parts in between
2022-07-15 10:03:30

  @lyn2022 Thank you for sharing the video clips through the support email.

May I also know the model of your mobile device and its IOS or Andriod version, what is the current app version, thank you. 

0
0
#3
Options