HS110 'unable to connect to your smart plug wi-fi'

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.

HS110 'unable to connect to your smart plug wi-fi'

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
HS110 'unable to connect to your smart plug wi-fi'
HS110 'unable to connect to your smart plug wi-fi'
2022-11-07 11:37:13
Model: HS110  
Hardware Version: V4
Firmware Version:

I've followed the instructions to add an HS110 plug to my Kasa account. 

 

When going through the pairing steps I can at first connect the the plug's wifi network then after waiting for a few minutes I get the attached error.

 

Have tried all the steps suggested.  Have tried pairing via a different handset.  Nothing works.  Please help!

 

  0      
  0      
#1
Options
2 Reply
Re:HS110 'unable to connect to your smart plug wi-fi'
2022-11-08 02:30:56 - last edited 2022-11-08 02:31:12

Hi   @GraemeJ 

Thank you for reaching out to the community. 

For 'unable to connect tot your Smart xx wifi' please try some tips here in this troubleshooting guide 

You could also try a different mobile device to set up the plug.

What should I do if I fail to configure the Kasa device?

 

If this does not help, may I know the model of your phone and its OS version so we can better assist with it? Thank you. 

 

 

 

  0  
  0  
#2
Options
Re:HS110 'unable to connect to your smart plug wi-fi'
2022-12-04 20:25:52

  @GraemeJ 

I hope someone has an answer to this as I have the very same problem:

HS 100 (UK) smart wifi plug
Version 4.1

The plug worked fine on local for years, on before sunset and off around 11:00 pm.

Recently on opening the Kasa app to change the off time, I was unable to access the plug and got the message to log in to my account. As it was only used locally, there was no account created to log in to.
So after numerous attempts, did a soft reset of the plug.
This did nothing at all except, now all I got was the amber and green flashing lights constantly. But still no access to the plug, even with power off / on cycles.
So at that point I removed the plug from the app but then was unable to do anything else due to the log in prompt.
So then I uninstalled the Kasa app and reinstalled it, this time it was the latest version of the app, so created an account and set to adding the plug, but it still did nothing. So I then did a full factory reset of the plug and tried again. This Time, (the plug still showing Amber and green as soon as I powered it up) I got to adding the HS100 plug. The Kasa app went to the point where my phone (Samsung A52s 5g running Android 12) successfully connected to the plug's WiFi network - but at that point (BEFORE I got to the section about joining my router's 2.4 GHz network) failed to go any further.
The message 'connecting to smart plug' was displayed for about a minute, before it reverted to 'unable to connect to your smart plug wifi' along with all the trouble shooting list as stated above. None of which worked.
During the time of 'connecting' my phone was about 300mm away from it, plus it did actually does connect to the plug's WiFi (TP-LINK_SmartPlug_EE42
on 192.168.0.100
It just doesn't seem to communicate any further.

Is this a sign that it's firmware is dead, or is there another way to get it working again?
Bearing in mind it had been working ok up to the point where I wanted to change the time setting, it's a little frustrating to say the least!

  0  
  0  
#3
Options

Information

Helpful: 0

Views: 372

Replies: 2

Related Articles