Issue on C500

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.

Issue on C500

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
Issue on C500
Issue on C500
2023-08-23 09:45:21
Model: Tapo C500  
Hardware Version: V1
Firmware Version: Version: 1.0.6 Build 230609 Rel.72971n

Hi,

I have this issue of tp link tapo c500 since i updated the firmware, the issue is usually i turn off my motion tracking and turn on the AI Detection and Motion detection, the camera still rotate a random spot. i usually aim the camera in front of the gate sometimes it will rotate to a random spot. anyone knows how to fix this kind of issue? i like the camera wont rotate even there is a person/motion.

thanks

  0      
  0      
#1
Options
3 Reply
Re:Issue on C500
2023-08-23 11:26:03

  @tp-iver  You can check if you have enabled the Patrol Mode on the Tapo C500 settings page so it moves between your marked positions.

  0  
  0  
#2
Options
Re:Issue on C500
2023-08-24 00:14:43

  @Summer_S 

Hi Summer. 

its off and ive not even turn it on since the feature came. 

  0  
  0  
#3
Options
Re:Issue on C500
2023-08-24 06:12:05

  @tp-iver 
I think you can try to reset and reconfigure the C500, enable the AI Detection and Motion detection, but do not enable Motion Tracking&Patrol Mode&add mark position on the Pan/Tilt page, then check if the C500 will work fine.

  0  
  0  
#4
Options

Information

Helpful: 0

Views: 776

Replies: 3

Related Articles