RE200 bypasses time access restrictions set on main router

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
RE200 bypasses time access restrictions set on main router
RE200 bypasses time access restrictions set on main router
2017-09-29 05:34:52
Model :

Hardware Version :

Firmware Version :

ISP :

Hi. I just tested this. Unless physically taken away, I'm pretty sure my son can play his Xbox after the main router's access restriction rule kicks in. My old WR700N seemed to honor the rules. Second thing I noticed: Once I changed the RE200's ID/PW, I couldn't get back in. It was a COPY/PASTE so not sure how I could screw that one up :)
0
0
#1
Options
2 Reply
Re:RE200 bypasses time access restrictions set on main router
2017-09-29 16:46:39
How did you set up the Time access? Did you add the MAC address of the device?
Because of the Proxy mode on the range extender, the devices which connect to the extender will have virtual MAC address, and you need to add that virtual MAC address into the list. You can find the virtual MAC address in your router's DHCP list. Can refer to this link to know more about this: http://www.tp-link.com/us/faq-927.html

Second thing, What ID/PW did you change? Wifi name?
0
0
#2
Options
Re:RE200 bypasses time access restrictions set on main router
2017-09-29 21:44:18

uutommi wrote

How did you set up the Time access? Did you add the MAC address of the device?
Because of the Proxy mode on the range extender, the devices which connect to the extender will have virtual MAC address, and you need to add that virtual MAC address into the list. You can find the virtual MAC address in your router's DHCP list. Can refer to this link to know more about this: http://www.tp-link.com/us/faq-927.html

Second thing, What ID/PW did you change? Wifi name?


Hi. I'll check those things over the weekend. The time access is set using tomato firmware on my router. I add rules for the MAC addresses of all devices I want to limit. Looking on that link you sent, makes me wonder if WDS was on by default because MAC rules are not working.
The ID/PW was originally set to something like admin/password. That looked like bad practice so I changed and the new one (or default) does not get me in. Thanks
0
0
#3
Options