Orange internet light, followed by power cycle?

Orange internet light, followed by power cycle?
Orange internet light, followed by power cycle?
2019-02-25 22:55:05
Model: Archer A7
Hardware Version:
Firmware Version:

I just received this router in the mail no more than 2 hours ago, and finally had a minute to set it up.

 

I get it all wired and up and running and jump into the settings to put it into access point mode (main house has router). The internet worked for a brief second and then was gone, and after 5-10 seconds it was back again, and gone again just as quick.

 

So I started to watch the router, and when the internet went down the internet light would turn orange for a few seconds, and then it would shut off along with the 3 lights for the wired connections. After a few moments all the lights would come back on green, and the the pattern would resume indefinitely.

 

Is there something I missed, or did I just receive a defective/damaged unit.

0
0
#1
Options
1 Reply
Re:Orange internet light, followed by power cycle?
2019-02-26 01:44:39

@Gloonge 

 

Frist thing to know is if you internet provider is cable.  If so you may have an issue with Mac binding and a simple way to clear this issue is to try the following

 

1.  unplug the modem's power and coaxial cable.

2.  Plug the power only back in.

3.  Plug the modem into the router's WAN port

4.  wait 3-5 minutes and reconnect the coaxial 

5.  wait for the modem to reconnect and test the connection

 

 

If this does not work the next set would be to update the rotuer's firmware, and if that fails then we would suggest contacting support for a potential replacement.

 

 

Best Regards 

0
0
#2
Options