Powerline adapter "powerline" LED flashing red then green - no conneciton

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
Re:Powerline adapter "powerline" LED flashing red then green - no conneciton
2020-04-25 09:38:58
Normally all av2000 use broadcom chip.
  0  
  0  
#22
Options
Re:Powerline adapter "powerline" LED flashing red then green - no conneciton
2020-04-26 20:33:02 - last edited 2020-04-26 20:34:08

@ktri 

 

Having the same issue after replacing older tp links with newwer ones which should be an upgrade but it rather feels a huge downgrade:

 

I'm also having issues after replacing the TL-WPA4220 with the TP-PA8033P. 

also having this blinking red / green light, and can't get it stable, but only have this issue with the nwer pa8033p type.

 

I dropped in speed (on the same powersockets as before) in 10 fold.

From 65Mbit to 6Mbit on the LAN of the adapter.

 

Tried out several power sockets and everywhere its the same.

Connected my older TL-WPA4220 and i have directly 65+ Mbit.

 

I found back in other forum topics that many people complain about the later TP-Link powerline adapters, they seem not to work as the older versions do.

TP link support is not coming back to people, only asking to test it on different power sockets etc and then nothing anymore.

It gets blamed on peoples electricity lines / disturbance, but as many people here can see... older TP link powerline adapters DO work.

  0  
  0  
#23
Options
Re:Powerline adapter "powerline" LED flashing red then green - no conneciton
2020-04-27 06:11:59 - last edited 2020-04-27 06:13:50

looks like different prescaler values for frequency are in the PIB file which was used for powerline adapter configuration at tplink for flashing. The same prescaler values in pib file need to be used in all powerline adapters otherwise the performane is low. Please list your complete powerline setup and used firmwares from tp link utility for investigation.

  0  
  0  
#24
Options
Re:Powerline adapter "powerline" LED flashing red then green - no conneciton
2020-04-27 07:26:56

@PowerlineFW 

 

I would love  to, but as the newer type i bought cost about 100 euro and they dont work right now as intended,  I need to return them to the shop and get my money back before I can't do that anymore.

 

I can't wait for tp link for weeks to investigate... then I lost my money.

 

And i think tp link has now so many complains, they should be able to in investigate already and solve this.

 

Its pretty  clear they messed up the newer products  vs the older ones

  0  
  0  
#25
Options
Re:Powerline adapter "powerline" LED flashing red then green - no conneciton
2020-04-27 15:11:13
They have a lack of skilled people knowing about powerline configuration and software. It takes some time to get the knowledge. Due to the different operating frequencies set different adapters use the least commen frequencies. When the adapters have the same frequencies set you have the highest speed. But the employees at tplink don't know to set them.
  0  
  0  
#26
Options
Re:Powerline adapter "powerline" LED flashing red then green - no conneciton
2020-05-01 23:51:30

@PowerlineFW I agree with you that the adapters need to be worked on the same frequencies to achieve stable and fast connection. I also firgure out when the flashing light issue happen, I can reset the connection by turning off/on the power socket switches on the house's main switch board, it does fix the issue and got the speed back up. But it seems that the issue will reoccur over a period. I really look forward to a permanant fix like firmware update or device configiration.

  0  
  0  
#27
Options
Re:Powerline adapter "powerline" LED flashing red then green - no conneciton
2020-06-03 21:44:14

@ktri I have this same exact issue. Is there a solution?

  0  
  0  
#28
Options
Re:Powerline adapter "powerline" LED flashing red then green - no conneciton
2021-08-10 02:27:55

Hey, everyone. The solution is actually rather simple. It's the old "Have you tried turning it off and back on again?" Someone earlier in this thread said switching the two units did it, and that didn't quite make sense to me but it occurred to me that unplugging both wall units, waiting a minute, and then plugging them back in might be why it worked. I tried it and it worked for me!

  2  
  2  
#29
Options
Re:Powerline adapter "powerline" LED flashing red then green - no conneciton
2021-12-02 00:58:39

@Hesanevilgenius 

 

I had the same flashing red powerline LED. Your solution worked (so far)! The old fashioned unplug all of them, wait a minute, plug them in, pair them with 15-second pair button press did it. Let's see if it holds up. yes smiley

 

2 9020Ps

  0  
  0  
#30
Options